<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>
	
	
	<link rel="canonical" href="http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/"/>
	<meta property="og:url" content="http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/12/ben-carson-quote-meme-race-before-obama-black-people-fact-check-e1544124150689.jpg">
	<meta property="og:title" content="FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?">
	<meta property="og:description" content="&#x27;Blacks were happy and grateful for what we were given&#x27;">
	<meta property="twitter:card" content="summary" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?" />
	<meta property="twitter:description" content="&#x27;Blacks were happy and grateful for what we were given&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2018/12/ben-carson-quote-meme-race-before-obama-black-people-fact-check-e1544124150689.jpg" />	
	
	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>	
		
	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>		
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads()); 

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  
	</script>

	<!--- APPNEXUS --->
	<script src="http://acdn.adnxs.com/prebid/c/6856/pb.js" async=true></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>	
	
</head>  
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="Dr. Ben Carson testifies before a Senate Banking, Housing and Urban Affairs Committee confirmation hearing on his nomination to be Secretary of the U.S. Department of Housing and Urban Development on Capitol Hill in Washington, U.S. January 12, 2017. REUTERS/Kevin Lamarque" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/ben-carson-quote-meme-race-before-obama-black-people-fact-check-e1544124150689.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?</h1>
			<time>10:37 PM 12/09/2018</time>
			<author data-slug="emily.larsen">Emily Larsen | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><!-- /10519169/dailycaller_inline1 --> <div align="center" id="dailycaller_inline1"> </div><p>Progressive commentator Alic&eacute; Anil and liberal Facebook pages recently shared a meme allegedly quoting Housing and Urban Development Secretary Ben Carson as saying that people &ldquo;barely noticed skin color&rdquo; before former President Barack Obama.</p> <img class="alignnone size-full wp-image-6497295" src="https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Ben-Carson-Meme.jpg" alt="" srcset="https://dailycaller.com/wp-content/uploads/2018/12/Ben-Carson-Meme.jpg 1338w, https://dailycaller.com/wp-content/uploads/2018/12/Ben-Carson-Meme-181x120.jpg 181w, https://dailycaller.com/wp-content/uploads/2018/12/Ben-Carson-Meme-768x510.jpg 768w, https://dailycaller.com/wp-content/uploads/2018/12/Ben-Carson-Meme-620x411.jpg 620w" sizes="(max-width: 1338px) 100vw, 1338px"><p>&ldquo;Before Obama, people barely noticed skin color; that goes back 150 years. Blacks were happy and grateful for what we were given,&rdquo; the image says, citing an appearance by Carson on the conservative talk radio show &ldquo;The Mark Levin Show.&rdquo;</p> <p>Anil posted the photo Nov. 30 and liberal Facebook pages <a href="https://dailycaller.com/wp-content/uploads/2018/12/American-News-X-Ben-Carson.jpg" target="_blank" rel="noopener">American News X</a> and <a href="https://dailycaller.com/wp-content/uploads/2018/12/Stop-Telling-Lies-Ben-Carson.jpg" target="_blank" rel="noopener">Stop Telling Lies</a> shared her post Dec. 3. <a href="https://twitter.com/TeelaResists/status/1068873418785898496">Several</a> <a href="https://twitter.com/EstherLambert1/status/1069299634512760835">other</a> <a href="https://twitter.com/jimi2124/status/1069110822381764608">laypeople</a> shared the meme on Twitter.</p><!-- /10519169/dailycaller_inline2 --> <div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p><span style="color: #800000;"><strong>Verdict: False</strong></span></p> <p>The Daily Caller News Foundation found no evidence that Carson made those remarks.&nbsp;Another meme with the quote credits a satirical Facebook page known for fake quotes.</p> <p><span style="color: #800000;"><strong>Fact Check:</strong></span></p> <p>Carson, a former neurosurgeon, sought the 2016 Republican nomination for president before&nbsp;<a href="https://www.cnn.com/2016/03/11/politics/ben-carson-endorses-donald-trump/index.html" target="_blank" rel="noopener">endorsing</a> President Donald Trump. He gained notoriety for his <a href="https://www.amazon.com/America-Beautiful-Rediscovering-Nation-Great-ebook/dp/B0058CWYQ8/ref=sr_1_1?ie=UTF8&amp;qid=1544222827&amp;sr=8-1&amp;keywords=america+the+beautiful+ben+carson" target="_blank" rel="noopener">political</a> <a href="https://www.amazon.com/One-Nation-What-Americas-Future-ebook/dp/B00G3L7VH0/ref=sr_1_1?ie=UTF8&amp;qid=1544222865&amp;sr=8-1&amp;keywords=One+Nation%3A+What+We+Can+All+Do+to+Save+America%27s+Future" target="_blank" rel="noopener">books</a> and commentary in the years before&nbsp;announcing his candidacy.</p><!-- /10519169/dailycaller_inline3 --> <div align="center" id="dailycaller_inline3"> </div> <p>Anil&rsquo;s Facebook post cited a December 2014 Daily Kos <a href="https://www.dailykos.com/stories/2014/12/08/1350278/-Dr-Ben-Carson-African-American-Conservative-Hits-All-the-Tea-Party-s-Wacky-High-Notes">community post</a>&nbsp;that attributed the quote to an appearance by Carson on &ldquo;The Mark Levin Show&rdquo; in October 2014. Another <a href="https://twitter.com/andersonDrLJA/status/957094228227645441">meme</a>&nbsp;with the quote cites a &ldquo;Mark Levin Show&rdquo; appearance on Oct. 22, 2014.</p> <p>However, Carson was <a href="http://www.marklevinshow.com/2014/10/23/october-22-2014/" target="_blank" rel="noopener">not a guest</a> on the show on that date, according to an <a href="http://knssradio.hosted.cx/a/98355210/10-22-14-mark-levin-audio-rewind.htm">archived</a>&nbsp;audio file. Richard Sementa, executive producer for the show, told TheDCNF that he believes Carson appeared once in 2013 and once in 2014.</p> <p>In a <a href="https://www.youtube.com/watch?v=UNMu9yKQcMI">May 2014 interview</a>&nbsp;with Mark Levin, Carson <a href="http://www.marklevinshow.com/2014/05/22/may-21-2014/" target="_blank" rel="noopener">promoted</a> one of his books and discussed the political climate and the size of the federal government. Carson <a href="https://www.nytimes.com/2013/05/23/opinion/blow-blacks-conservatives-and-plantations.html">raised</a> <a href="https://www.washingtonpost.com/blogs/she-the-people/wp/2013/04/03/note-to-ben-carson-its-not-racism-or-a-plantation-mentality-its-just-politics/?utm_term=.2087621d1840">eyebrows</a>, though, when he said that white liberals are racist in an&nbsp;<a href="https://www.youtube.com/watch?v=vvDXweRD_Y4">April 2013 interview</a>&nbsp;with Levin. &ldquo;They&rsquo;re the most racist people there are because, you know, they put you in a little category, a little box. &lsquo;You have to think this way. How could you dare come off the plantation?'&rdquo; Carson said.</p> <p>But Carson did not say that &ldquo;people barely noticed skin color&rdquo; before Obama in either Levin interview. No news outlets reported the quote.</p> <p>Another meme with the same quote credits a Facebook page called &ldquo;Stop the World, the Teabaggers Want Off,&rdquo; a satirical page known for attributing <a href="https://www.politifact.com/truth-o-meter/article/2015/may/28/teabagger-group-makes-splash-fake-quote-memes/">fake quotes</a> to political figures. &ldquo;This page is for entertainment purposes. It is NOT meant to be taken seriously. It is primarily satire and parody with a mix of political memes and messages,&rdquo; the page&rsquo;s &ldquo;About&rdquo; section said.</p> <blockquote class="twitter-tweet" data-conversation="none" data-lang="en"> <p dir="ltr" lang="en">U&gt;<a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> are &ldquo;seriously considering Dr. Ben Carson as the head of HUD&rdquo;? Human Understanding Department?! BTW .. <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a>! <a href="https://t.co/f5E2pHeBzi">pic.twitter.com/f5E2pHeBzi</a></p> <p>&mdash; Shadz (@Shadz66Shadz6t6) <a href="https://twitter.com/Shadz66Shadz6t6/status/802006618934280193?ref_src=twsrc%5Etfw">November 25, 2016</a> </p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>The page is no longer on Facebook, but a similar page called &ldquo;Stop the World, the Deplorables Want Off&rdquo; appears to be run by the same person or people. &ldquo;These people are so awful that you really can&rsquo;t tell if they said it or not, because they have said things along those lines,&rdquo; the page said in a <a href="https://www.facebook.com/permalink.php?story_fbid=1981809892118749&amp;id=1597315263901549">comment</a>. &ldquo;We have been doing it for years, granted the old page was zucked.&rdquo;</p> <p>Carson has <a href="https://www.cnn.com/2014/11/26/politics/ben-carson-race-obama/index.html" target="_blank" rel="noopener">argued</a>&nbsp;in the past that race relations deteriorated under Obama&rsquo;s presidency.</p> <p>A spokesperson for Daily Kos told TheDCNF that <a href="https://truthout.org/authors/bill-berkowitz/">Bill Berkowitz</a>, a writer who wrote the community post that Anil cited, &ldquo;is not and has never been a representative or employee of Daily Kos.&rdquo; The Daily Kos <a href="https://www.dailykos.com/news/Community">community</a>&nbsp;section is open to the public and any member can <a href="https://www.dailykos.com/terms">publish</a> a post.</p> <p>Berkowitz doubted the accuracy of the Carson quote after TheDCNF reached out. &ldquo;I think, after searching the Internet, that the quote you are asking about may not be accurate,&rdquo; he told TheDCNF in an email. &ldquo;I have not written about Dr. Carson in quite some time, so I haven&rsquo;t updated that particular piece.&rdquo;</p> <p>Anil told TheDCNF in response to an inquiry that her page manager might not have realized the difference between a Daily Kos community post and a Daily Kos article. She removed the quote from her page and issued a retraction Wednesday.</p> <p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fiamaliceanil%2Fposts%2F2381429435218431&amp;width=500" height="306" width="500" frameborder="0" scrolling="no"></iframe></p> <p>&ldquo;If you see it anywhere else please alert the page managers that it&rsquo;s not reliable and should not be disseminated. Thank you all and my apologies for this!&rdquo; Anil said in another post.</p> <p>Berkowitz noted that other quotes from Carson in his piece, however, &ldquo;are accurate reflections of Dr. Carson&rsquo;s thinking.&rdquo;</p> <p>&ldquo;Obamacare is really, I think, the worst thing that has happened in this nation since slavery,&rdquo; Carson said at the <a href="https://www.washingtonpost.com/news/post-politics/wp/2013/10/11/ben-carson-obamacare-worst-thing-since-slavery/?utm_term=.003765327f4e">Values Voter Summit</a> in October 2013. &ldquo;And it is in a way, it is slavery in a way, because it is making all of us subservient to the government, and it was never about health care. It was about control.&rdquo;</p> <p>Carson told attendees at an event in March 2014 that the U.S. government and institutions have become &ldquo;very much like Nazi Germany,&rdquo; Breitbart <a href="https://www.breitbart.com/video/2014/03/12/exclusive-dr-ben-carson-our-government-is-like-nazi-germany/">reported</a>. &ldquo;You had the government using its tools to intimidate the population. We now live in a society where people are afraid to say what they actually believe.&rdquo;</p> <p>In a commencement speech at Andrews University in 1998, Carson said that he believes the <a href="https://www.buzzfeednews.com/article/natemcdermott/ben-carson-egyptian-pyramids-built-for-grain-storage-not-by#.vlQrddNpB" target="_blank" rel="noopener">Egyptian pyramids</a> were built by the biblical figure Joseph to store grain.</p> <p>Other fake quotes have been attributed to Carson. Snopes said that a meme quoting Carson as telling a <a href="https://www.snopes.com/fact-check/ben-carson-hurricane-homelessness-gift-heaven/" target="_blank" rel="noopener">hurricane victim</a> that &ldquo;homelessness is a gift from heaven&rdquo; and another one saying that <a href="https://www.snopes.com/fact-check/ben-carson-slavery/" target="_blank" rel="noopener">slavery</a> was the &ldquo;best thing that could have happened&rdquo; to black people were false.</p> <p><em><a href="https://twitter.com/emilyelarsen">Follow Emily on Twitter</a></em></p> <p><em>Have a fact check suggestion? Send ideas to <a href="/cdn-cgi/l/email-protection#b0d5ddd9dcc9f0d4d1d9dcc9d3d1dcdcd5c2ded5c7c3d6dfc5ded4d1c4d9dfde9edfc2d7"><span class="__cf_email__" data-cfemail="d1b4bcb8bda891b5b0b8bda8b2b0bdbdb4a3bfb4a6a2b7bea4bfb5b0a5b8bebfffbea3b6">[email&#160;protected]</span></a></em></p> <p style="font-size: 11px; font-style: italic;">Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#34585d57515a475d5a537450555d584d5755585851465a514347525b415a5055405d5b5a1a5b4653"><span class="__cf_email__" data-cfemail="dfb3b6bcbab1acb6b1b89fbbbeb6b3a6bcbeb3b3baadb1baa8acb9b0aab1bbbeabb6b0b1f1b0adb8">[email&#160;protected]</span></a>.</p> <p> <!--fbpopup--></p></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/', 'FACT CHECK: Did Ben Carson Say, ‘Before Obama, People Barely Noticed Skin Color’?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full" data-slug="emily.larsen">
				<photo style="background-image: url(https://dailycaller.com/wp-content/uploads/2017/12/emily-larsen-headshot-color.jpg)"></photo>
				<h1>Emily Larsen</h1>
				<h5>Fact Check Reporter</h5>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2018/12/09/fact-check-trump-hand-heart-bush-funeral/"><article><photo class="t0"></photo>FACT CHECK: Did Trump Fail To Put His Hand Over His Heart At Bush’s Funeral?</article></a><a href="/2018/12/09/fact-check-trump-g20-lapel-pin/"><article><photo class="t1"></photo>FACT CHECK: Was Trump The Only Leader To Not Wear A G20 Lapel Pin?</article></a><a href="/2017/11/07/fact-check-would-no-lower-or-middle-class-families-do-better-under-the-gop-tax-plan/"><article><photo class="t2"></photo>FACT CHECK: Would ‘No’ Lower Or Middle Class Families Do Better Under The GOP Tax Plan?</article></a><a href="/2018/12/09/fact-check-food-stamps-canada/"><article><photo class="t3"></photo>FACT CHECK: Are There More Americans On Food Stamps Than There Are People In Canada?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/sitemap">Sitemap</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Trump-Only-One-Without-Hand-Heart-Bush-Funeral-Fact-Check-1-e1544221938857-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Trump-g20-e1544123258491-620x265.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/11/Nancy-Pelosi-Tax-Cuts-Jobs-Act-Middle-Class-No-Benefit-e1510003494628-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Food-Stamps-user-e1544213930624-620x265.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/ben-carson-quote-meme-race-before-obama-black-people-fact-check-e1544124150689-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/10/Gun-Show-e1507572674166-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/RTS22YN9-e1540912390366-620x265.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/03/Obama_Called_Putin_Trump-e1521821500264-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Homeless-e1540773381514-620x207.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Cesar-Sayoc-Registered-Democrat-Laura-Loomer-Fact-Check-e1540676162620-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/San-Ysidro-Tear-Gas-Obama-Also-Used-Fact-Check-e1543347552563-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/07/clinton-e1500494797742-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2018","month":"12","day":"09","article":"fact-check-ben-carson-obama-mark-levin-skin-color"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var e=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!e&&(e=!0,$("header").toggleClass("fixed",!0)),0==i&&e&&(e=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article p iframe").each(function(t){var i=parseInt($(this).width()),e=parseInt($(this).height())/i*100+"%";1<i&&($(this).parent().css({position:"relative",width:"100%",height:0,"padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"}))})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":return window.scrollTo(0,$("#disqus_thread").offset().top-100),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- GOOGLE GPT --->
	
	
	
	<!--- GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Emily Larsen');
		ga( 'send', 'pageview' );
	</script>
	
	<script>
	//  window.dataLayer = window.dataLayer || [];
	//  function gtag(){dataLayer.push(arguments);}
	//  gtag('js', new Date());
	
	//  gtag('config', 'UA-12159302-14',{
	//	'custom_map': {'dimension1': 'author'}
	//  });
	  
	//  gtag('event', 'author_dimension', {'author': 'Emily Larsen'});  
	</script>
	
	
	
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2018/12/09/fact-check-ben-carson-obama-mark-levin-skin-color/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<script>
	// instagram fix
	//$(function() {
	//	$(".instagram-media").css('height','');
	//});
	</script>
	
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html></body></html>