<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>
	
	
	<!-- JSON-LD -->
	<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"headline": "FACT CHECK: How Much Is Mitch McConnell Really Worth?",
		"url": "http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/",
		"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1548368209755-620x265.jpg",
		"datePublished": "2019-01-27T19:41:15.000Z",
		"articleSection": "Politics",
		"creator": "Aryssa Damron",
		"keywords": ["elaine-chao","mitch-mcconnell","rashida-tlaib"]
	}
	</script>

	<link rel="canonical" href="http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/"/>
	<meta property="og:url" content="http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1548368209755.jpg">
	<meta property="og:title" content="FACT CHECK: How Much Is Mitch McConnell Really Worth?">
	<meta property="og:description" content="Rashida Tlaib says he&#x27;s worth $27 million">
	<meta property="twitter:card" content="summary" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: How Much Is Mitch McConnell Really Worth?" />
	<meta property="twitter:description" content="Rashida Tlaib says he&#x27;s worth $27 million" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1548368209755.jpg" />	
	
	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>	
		
	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>		
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads()); 

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  
	</script>

	<!--- APPNEXUS --->
	<script src="http://acdn.adnxs.com/prebid/c/6856/pb.js" async=true></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>	
	
</head>  
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="Senate Majority Leader Mitch McConnell (R-KY) speaks to reporters as he walks from the Senate Chamber on the first day of a partial federal government shutdown in Washington, U.S., December 22, 2018. REUTERS/Joshua Roberts" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1548368209755.jpg"></photo>	
		<article>
			<h1>FACT CHECK: How Much Is Mitch McConnell Really Worth?</h1>
			<time>2:41 PM 01/27/2019</time>
			<author data-slug="Aryssa+Damron">Aryssa Damron | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><!-- /10519169/dailycaller_inline1 --> <div align="center" id="dailycaller_inline1"> </div><p>Democratic Rep. Rashida Tlaib <a href="https://twitter.com/RashidaTlaib/status/1088539405030182912" target="_blank" rel="noopener">claimed</a> Thursday that Kentucky Sen. Mitch McConnell&rsquo;s &ldquo;net worth is close to $27 million.&rdquo;</p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Still wondering why Senate Majority Leader McConnell can&rsquo;t empathize with 800,000 federal workers not getting paid? Because he&rsquo;s out of touch from the folks he serves. His net worth is close to $27 million while median income in Kentucky is $46K.</p> <p>&mdash; Rashida Tlaib (@RashidaTlaib) <a href="https://twitter.com/RashidaTlaib/status/1088539405030182912?ref_src=twsrc%5Etfw">January 24, 2019</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>&ldquo;Still wondering why Senate Majority Leader McConnell can&rsquo;t empathize with 800,000 federal workers not getting paid? Because he&rsquo;s out of touch from the folks he serves,&rdquo; Tlaib tweeted.</p> <p><span style="color: #993300;"><strong>Verdict: Unsubstantiated</strong></span></p><!-- /10519169/dailycaller_inline2 --> <div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p>Net worth is <a href="https://www.opensecrets.org/personal-finances/methodology" target="_blank" rel="noopener">difficult</a> to calculate based on available data and is usually given as a range. McConnell&rsquo;s net worth was estimated to fall somewhere&nbsp;<a href="https://www.opensecrets.org/personal-finances/assets/Mitch-McConnell?cid=N00003389&amp;year=2015" target="_blank" rel="noopener">between</a> $10.6 and $43.3 million in 2015, with the $27 million figure representing a midpoint.</p> <p><span style="color: #993300;"><strong>Fact Check:</strong></span></p> <p>Tlaib made her claim as Congress continued to debate how to end the partial government shutdown. Under the leadership of McConnell, Senate Republicans had been <a href="https://thehill.com/homenews/senate/425414-mcconnell-blocks-house-bill-to-reopen-government-for-second-time" target="_blank" rel="noopener">reluctant</a> to take up an appropriations bill without an agreement between Democrats and President Donald Trump, who has <a href="https://dailycaller.com/2018/12/22/trump-wall-funding-shutdown-christmas/" target="_blank" rel="noopener">insisted</a> on&nbsp;funding for a border wall. Trump agreed Friday to sign a <a href="https://www.washingtonpost.com/politics/senate-leaders-continue-to-seek-a-deal-to-end-shutdown-that-will-satisfy-trump/2019/01/25/09c898dc-20ad-11e9-8e21-59a09ff1e2a1_story.html?utm_term=.9b2dbda15bb0" target="_blank" rel="noopener">continuing resolution</a> to temporarily reopen the government through Feb. 15.</p> <p>Tlaib has been critical of both the shutdown and the president. On her first day in office, she advocated for the impeachment of Trump, <a href="https://dailycaller.com/2019/01/03/rashida-tlaib-trump-impeach/" target="_blank" rel="noopener">calling him</a> a &ldquo;motherf****r.&rdquo; She joined Democratic Rep. Ilhan Omar in support of a <a href="https://www.congress.gov/bill/116th-congress/house-bill/780" target="_blank" rel="noopener">bill</a> that would reimburse federal workers for their childcare expenses during the shutdown.</p><!-- /10519169/dailycaller_inline3 --> <div align="center" id="dailycaller_inline3"> </div> <p>Her claim about McConnell came as competing measures &ndash; one from Republicans and one from Democrats &ndash; <a href="https://www.washingtonpost.com/powerpost/shutdown-showdown-senate-prepares-to-vote-on-competing-bills-after-trump-agrees-to-postpone-state-of-the-union-speech/2019/01/24/7b65e314-1fc7-11e9-9145-3f74070bbdb9_story.html?utm_term=.011a6845a506" target="_blank" rel="noopener">failed</a> in the Senate.</p> <p>&ldquo;Americans need leaders who will understand what they go through in their day to day lives. McConnell needs to get a grip and realize who he serves on behalf of,&rdquo; Tlaib said in a <a href="https://twitter.com/RashidaTlaib/status/1088539694244261889" target="_blank" rel="noopener">tweet</a> Thursday, after claiming that McConnell&rsquo;s net worth was &ldquo;close to $27 million.&rdquo;</p> <p><a href="https://www.opensecrets.org" target="_blank" rel="noopener">OpenSecrets</a>, a project of the Center for Responsive Politics, tracks money in U.S. politics. The center estimates the net worth of politicians based on their annually filed financial disclosure reports, which include information on their assets and liabilities.</p> <p>Elected officials are only required to provide financial information in ranges, making the value of McConnell&rsquo;s <a href="https://www.opensecrets.org/personal-finances/assets/Mitch-McConnell?cid=N00003389&amp;year=2015" target="_blank" rel="noopener">net worth</a>&nbsp;difficult to estimate.</p> <p>&ldquo;It is difficult to gauge what a lawmaker is worth based on what they file because the disclosure forms do not require exact values,&rdquo; OpenSecrets <a href="https://www.opensecrets.org/pfds../overview.php?type=W&amp;year=2014&amp;filter=C" target="_blank" rel="noopener">explains</a>&nbsp;on its website. &ldquo;As the values increase, the ranges get broader.&rdquo;</p> <p>OpenSecrets estimates that McConnell&rsquo;s net worth fell somewhere between&nbsp;$10.6 and $43.3 million in 2015. The center uses a midpoint to <a href="https://www.opensecrets.org/personal-finances/top-net-worth" target="_blank" rel="noopener">rank</a> the net worth of members of Congress, and this appears to be where Tlaib got the $27 million figure &ndash; the midpoint for McConnell was $26.9 million that year. Her office did not respond to a request for comment.</p> <p>Due to financial disclosure rules, there are several types of assets often <a href="https://www.opensecrets.org/personal-finances/methodology" target="_blank" rel="noopener">missing</a> from these estimates. Government retirement accounts, private residences that don&rsquo;t produce income and other property of value &ndash; like artwork and cars &ndash; are not required to be reported if not held for investment purposes.</p> <p>McConnell listed no <a href="https://www.opensecrets.org/personal-finances/liabilities/Mitch-McConnell?cid=N00003389&amp;year=2015" target="_blank" rel="noopener">liabilities</a>, such as student loans or <a href="https://www.opensecrets.org/personal-finances/disclosure" target="_blank" rel="noopener">mortgages</a>, in his 2015 disclosure report.&nbsp;The <a href="https://www.senate.gov/artandhistory/history/common/briefing/senate_salaries.htm" target="_blank" rel="noopener">annual salary</a> for the Senate majority leader is $193,400.</p> <p>When asked for comment on Tlaib&rsquo;s claim, McConnell&rsquo;s office directed The Daily Caller to his financial disclosure statements.</p> <p>McConnell&rsquo;s disclosure reports also include earnings and investments from his wife, <a href="https://www.transportation.gov/mission/meet-secretary/secretary-elaine-l-chao" target="_blank" rel="noopener">Elaine Chao</a>, who currently heads the Department of Transportation and previously served as labor secretary under President George W. Bush.&nbsp;She is also the <a href="http://www.elainelchao.com/childhood-family/" target="_blank" rel="noopener">daughter</a> of a successful shipping and trading magnate.</p> <p>McConnell&rsquo;s wealth has increased dramatically over the last decade or so. OpenSecrets estimates that in 2006, McConnell&rsquo;s <a href="https://www.opensecrets.org/personal-finances/top-net-worth?year=2006" target="_blank" rel="noopener">net worth</a> was somewhere between $2.3 and $8.5 million. The increase is often <a href="https://www.politico.com/story/2009/06/members-fortunes-see-steep-declines-023693" target="_blank" rel="noopener">attributed</a> to an inheritance Chao received after the death of her mother in 2007. The gift was valued at somewhere between $5 and $25 million, according to McConnell&rsquo;s <a href="http://pfds.opensecrets.org/N00003389_2008.pdf" target="_blank" rel="noopener">financial disclosure</a>&nbsp;report for 2008.</p> <p>While Tlaib&rsquo;s claim about McConnell&rsquo;s net worth cannot be confirmed, she was correct about the median income for his home state.</p> <p>According to the Census Bureau, the median household income in <a href="https://www.census.gov/quickfacts/fact/table/ky/PST045218" target="_blank" rel="noopener">Kentucky</a>&nbsp;from 2013 to 2017 was $46,525 (2017 dollars). The Census&rsquo; <a href="https://www.census.gov/content/dam/Census/library/publications/2018/acs/acsbr17-01.pdf" target="_blank" rel="noopener">estimate</a> for 2017 alone was slightly higher &ndash; $48,375.</p> <p>McConnell has <a href="https://www.republicanleader.senate.gov/about" target="_blank" rel="noopener">represented</a> Kentucky in the Senate since 1985.</p> <div><em><a href="https://twitter.com/AryssaDamron" target="_blank" rel="noopener">Follow Aryssa on Twitter</a></em></div> <div><em>&nbsp;</em></div> <div><em>Have a fact check suggestion? Send ideas to <a href="/cdn-cgi/l/email-protection#d3b2a1aaa0a0b293b7b2babfaab0b2bfbfb6a1fdb0bcbe"><span class="__cf_email__" data-cfemail="3d5c4f444e4e5c7d595c5451445e5c5151584f135e5250">[email&#160;protected]</span></a>.</em></div> <!--fbpopup--></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/', 'FACT CHECK: How Much Is Mitch McConnell Really Worth?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full" data-slug="Aryssa+Damron">
				<photo style="background-image: url(/assets/images/default-pic.png)"></photo>
				<h1>Aryssa Damron</h1>
				<h5>Fact Check Reporter</h5>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/"><article><photo class="t0"></photo>FACT CHECK: How Much Is Mitch McConnell Really Worth?</article></a><a href="/2018/10/28/fact-check-hungary-99-percent-border-wall/"><article><photo class="t1"></photo>FACT CHECK: Charlie Kirk Says Hungary Built A Border Wall And Illegal Immigration 'Collapsed' - Is That True?</article></a><a href="/2018/07/03/fact-check-60-million-abortions/"><article><photo class="t2"></photo>FACT CHECK: Have There Really Been 60 Million Abortions Since Roe v. Wade?</article></a><a href="/2018/10/18/fact-check-whites-medicaid-food-stamps/"><article><photo class="t3"></photo>FACT CHECK: Do Whites Make Up The Largest Share Of Food Stamps, Medicaid Recipients?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/sitemap">Sitemap</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1548368209755-620x265.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Hungarian-Border-e1540406768528-620x266.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/07/Pro-Choice-Pro-Life-Rally-e1530645687394-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Food-stamps-e1539636990475-620x265.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Bill-clinton-hush-money-paula-jones-e1545168946512-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/10/D03069F4-6421-41F1-A986-C4C00B5BBF8D-620x268.jpeg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Chuck-Schumer-Government-Shutdown-e1546464464640-620x266.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Kevin-McCarthy-e1547676969823-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Kamala-Harris-Private-Prison-Profits-Fact-Check-3.3-Billion-e1547730834887-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/John-Conyers-e1547240196951-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/05/planned-parenthood-500-million-fact-check-e1526747100667-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Illegal-Immigrants-e1547759427638-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Trump-Ohio-Rally-e1541703937229-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2019","month":"01","day":"27","article":"fact-check-mitch-mcconnell-net-worth-27-million"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var a=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!a&&(a=!0,$("header").toggleClass("fixed",!0)),0==i&&a&&(a=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":return window.scrollTo(0,$("#disqus_thread").offset().top-100),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Aryssa Damron');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2019/01/27/fact-check-mitch-mcconnell-net-worth-27-million/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html></body></html>