<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>


	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/"
			},
			"headline": "FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?",
		"image": [
				"https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857.jpg"
		],
		"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857.jpg",
			"datePublished": "2019-03-17T17:21:06.000Z",
			"dateModified": "2019-03-17T17:24:37.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Jacob Orgel"
			},
			"keywords": ["alexandria-ocasio-cortez","colin-powell","mark-weinberg","ronald-reagan"],
			"description": "Mark Weinberg, aide to former President Ronald Reagan, claimed Wednesday that his old boss appointed the first black national security advisor, as well as the first Hispanic cabinet member.",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<link rel="canonical" href="http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/"/>
	<meta property="og:url" content="http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857.jpg">
	<meta property="og:title" content="FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?">
	<meta property="og:description" content="Ocasio-Cortez said Reagan &#x27;pitted&#x27; whites against minorities">
	<meta property="twitter:card" content="summary" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?" />
	<meta property="twitter:description" content="Ocasio-Cortez said Reagan &#x27;pitted&#x27; whites against minorities" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857.jpg" />	
	
	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>	
		
	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>		
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads()); 

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  
	</script>

	<!--- APPNEXUS --->
	<script src="http://acdn.adnxs.com/prebid/c/6856/pb.js" async=true></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>	
	
</head>  
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="U.S. Secretary of State Colin Powell adjusts his earphone at a news conference after a meeting with European Union foreign ministers in Brussels November 18, 2003. Powell arrived in Brussels for talks seeking common ground on a whole range of issues that have divided the United States and the European Union all year, including Iran, Iraq, the EU's defence ambitions and the progress of Middle East peace talks. Pictures of the month November 2003. REUTERS/Yves Herman" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?</h1>
			<time>1:21 PM 03/17/2019</time>
			<author data-slug="JacobOrgel">Jacob Orgel | Contributor</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>Mark Weinberg, aide to former President Ronald Reagan, claimed Wednesday that his old boss appointed the first black national security advisor, as well as the first Hispanic cabinet member.</p> <p><iframe src="https://www.youtube.com/embed/C0GQAC0LCpM" height="315" width="560" frameborder="0"></iframe></p><div id="dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p><span style="color: #993300;"><strong>Verdict: True</strong></span></p> <p>Reagan appointed Colin Powell, the first black national security advisor, and later Lauro F. Cavazos, the first Hispanic cabinet member.</p> <p><span style="color: #993300;"><strong>Fact Check:</strong></span></p> <p>Weinberg made the statement during an appearance on&nbsp;<a href="https://dailycaller.com/2019/03/13/reagan-mark-weinberg-ocasio-cortez-racism/">Fox News</a>&nbsp;Wednesday in which he defended Reagan against recent comments by Democratic Rep. Alexandria Ocasio-Cortez.</p><div align="center" id="dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p>&ldquo;A perfect example of how special interests and the powerful have pitted white working-class Americans against brown and black working-class Americans in order to just screw over all working-class Americans is Reaganism in the &rsquo;80s,&rdquo; the freshman representative <a href="https://www.youtube.com/watch?v=JU-SE5eNt04" target="_blank" rel="noopener">said</a> at the South by Southwest Conference and Festivals.</p> <p>Weinberg responded by saying that &ldquo;it&rsquo;s unfortunate that this representative of Congress is spending her time perpetuating old myths and telling lies instead of serving her constituents.&rdquo;</p> <p>He went on to support his argument by claiming that &ldquo;Ronald Reagan was the first president to appoint an African-American national security advisor, the first president to appoint a Hispanic to the cabinet.&rdquo;</p> <p>In 1987, Reagan <a href="http://www.cnn.com/CNN/Programs/people/shows/powell/profile.html">named</a>&nbsp;Powell to the post of national security advisor, making him the <a href="https://www.washingtonpost.com/archive/opinions/1989/01/15/true-black-power-colin-powell/07061cff-ecc8-48e1-967e-7fc6316020a9/?utm_term=.b82b4b22292d" target="_blank" rel="noopener">first</a> <a href="https://tigerprints.clemson.edu/cgi/viewcontent.cgi?article=1205&amp;context=comm_programs" target="_blank" rel="noopener">black</a> <a href="https://news.nd.edu/news/woman-in-the-news-compulsion-to-achieve-condoleezza-rice/" target="_blank" rel="noopener">American</a> to <a href="https://www.realclearpolitics.com/articles/2009/07/05/colin_powell_state_of_the_union_cnn_97314.html" target="_blank" rel="noopener">hold</a> the position.&nbsp;Powell later <a href="https://www.usar.army.mil/Featured/HistoryandHeritageMonths/AfricanAmericanHeritage/PowellProfile/" target="_blank" rel="noopener">served</a> as the <a href="https://www.usar.army.mil/Featured/HistoryandHeritageMonths/AfricanAmericanHeritage/PowellProfile/" target="_blank" rel="noopener">first black chairman</a> of the Joint Chiefs of Staff, <a href="https://www.youtube.com/watch?v=e9QmOkl_wKE" target="_blank" rel="noopener">appointed</a> by President George H.W. Bush in 1989, and the <a href="https://history.state.gov/departmenthistory/people/powell-colin-luther" target="_blank" rel="noopener">first black secretary of state</a>, appointed by President George W. Bush in 2001.</p><div id="dailycaller_inline3" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline3'); }); </script></div> <p>Reagan also <a href="https://www.chicagotribune.com/news/ct-xpm-1988-08-10-8801210647-story.html">nominated</a>&nbsp;Cavazos, former president of Texas Tech University, to serve as the secretary of education in August 1988. The Senate <a href="https://www.nytimes.com/1988/09/21/us/cavazos-takes-the-oath-as-education-secretary.html" target="_blank" rel="noopener">confirmed</a> Cavazos in a 94-0 vote the following month, making him the first Hispanic member of a cabinet.</p> <p>While Reagan appointed a series of firsts in terms of diversity &ndash; he also fulfilled his <a href="https://www.archives.gov/legislative/features/oconnor.html" target="_blank" rel="noopener">campaign promise</a> to seat the first woman to the Supreme Court &ndash; other, more recent presidents have put a&nbsp;<a href="https://abcnews.go.com/Politics/story?id=7376992&amp;page=1" target="_blank" rel="noopener">larger emphasis</a> on cabinet diversity.</p> <p>Ninety percent of Reagan&rsquo;s <a href="https://www.npr.org/2016/12/28/506299885/how-the-donald-trump-cabinet-stacks-up-in-3-charts" target="_blank" rel="noopener">initial cabinet</a>&nbsp;picks were white,&nbsp;according to an analysis by NPR. Since then, former President Barack Obama has picked the most racially diverse first cabinet, with 41 percent of positions going to non-white individuals.</p> <p><em><a href="https://twitter.com/JacobOrgel" target="_blank" rel="noopener">Follow Jacob Orgel on Twitter</a></em></p> <!--fbpopup--></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/', 'FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full" data-slug="JacobOrgel">
				<photo style="background-image: url(/assets/images/default-pic.png)"></photo>
				<h1>Jacob Orgel</h1>
				<h5>Contributor</h5>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/"><article><photo class="t0"></photo>FACT CHECK: Did Reagan Appoint The First Black National Security Advisor, Hispanic Cabinet Member?</article></a><a href="/2019/03/14/fact-check-mark-twain-politicians-diapers/"><article><photo class="t1"></photo>FACT CHECK: Did Mark Twain Compare Politicians To Diapers?</article></a><a href="/2019/03/08/fact-check-north-korea-test-missiles-24-days-obama/"><article><photo class="t2"></photo>FACT CHECK: Did North Korea Test Missiles Every 24 Days Under Obama?</article></a><a href="/2019/03/07/fact-check-electricity-mine-bitcoin-solar-panels/"><article><photo class="t3"></photo>FACT CHECK: Does Bitcoin Eat Up More Electricity Than What All Solar Panels Produce Each Year?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li><a href="/sitemap">Sitemap</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Colin-Powell-e1552842074857-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Mark-Twain-Bust-e1552591006299-620x266.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Kim-Jong-Un-North-Korea-Vietnam-Missile-Tests-Obama-Trump-Fact-Check-e1551737970957-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Bitcoin-Power-Solar-Panels-e1551277296565-620x266.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Rashida-Tlaib-e1551886041671-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Kamala-Harris-2-e1550263039883-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Photo-by-Alex-WongGetty-Images-620x413.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/RTS27HAK-e1551292272138-620x265.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTS29V34-e1547004012389-620x297.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Ilhan-Omar-Transgender-Advantage-In-Sports-Myth-Fact-Check-e1550344313910-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Trump-Border-e1550615224315-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/David-Hogg-e1550870159756-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Bernie-Sanders-Campaign-Announcement-Fact-Check-Economy-e1550841711421-620x266.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/San-Ysidro-Tear-Gas-Obama-Also-Used-Fact-Check-e1543347552563-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Food-stamps-e1539636990475-620x265.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/12/Nikki-Haley-Donald-Trump-1-e1514210385450-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/05/2017-05-22T153638Z_1_LYNXMPED4L17F_RTROPTP_4_USA-TRUMP-ISRAEL-e1495470681863-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1551465670153-620x265.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Dan-Crenshaw-Nazi-Facebook-Group-Fact-Check-e1542304128250-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Ilhan-Omar-Female-Genital-Mutilation-Vote-Aganst-Fact-Check-e1543431766580-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2019","month":"03","day":"17","article":"fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var a=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!a&&(a=!0,$("header").toggleClass("fixed",!0)),0==i&&a&&(a=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Jacob Orgel');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2019/03/17/fact-check-reagan-first-black-national-security-advisor-hispanic-cabinet/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html></body></html>