<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>


	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/"
			},
			"headline": "FACT CHECK: Are George Soros And Adam Schiff In-Laws?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827.jpg",
			"datePublished": "2019-06-11T16:15:23.000Z",
			"dateModified": "2019-06-11T16:15:49.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Trevor Schakohl"
			},
			"keywords": ["adam-schiff","facebook","george-soros"],
			"description": "An image shared on Facebook claims that Democratic Rep. Adam Schiff has a sister who is married to Robert Soros, son of billionaire investor George Soros.",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2019-06-11T16:15:23.000Z",
			"url": "http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/",
			"claimReviewed": "Claims that Adam Schiff has a sister who is married to George Sorros' son, Robert Sorros.",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Image",
					"sameAs": "https://www.facebook.com/photo.php?fbid=2341211825922793&set=a.464370950273566&type=3&theater"
				},
				"datePublished": "2019-06-06",
				"appearance": "https://www.facebook.com/photo.php?fbid=2341211825922793&set=a.464370950273566&type=3&theater"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	<link rel="canonical" href="http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/"/>
	<meta property="og:url" content="http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827.jpg">
	<meta property="og:title" content="FACT CHECK: Are George Soros And Adam Schiff In-Laws?">
	<meta property="og:description" content="&#x27;YOU CAN&#x27;T MAKE THIS UP&#x27;">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Are George Soros And Adam Schiff In-Laws?" />
	<meta property="twitter:description" content="&#x27;YOU CAN&#x27;T MAKE THIS UP&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827.jpg" />

	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });

	</script>

	<!-- Ads -->
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="House Intelligence Committee Chairman Adam Schiff (D-CA) chairs a House Intelligence Committee hearing titled &quot;Putin's Playbook: The Kremlin's Use of Oligarchs, Money and Intelligence in 2016 and Beyond&quot; on Capitol Hill in Washington, U.S., March 28, 2019. REUTERS/Brendan McDermid" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Are George Soros And Adam Schiff In-Laws?</h1>
			<time>12:15 PM 06/11/2019</time>
			<author data-slug="trevorschakohl">Trevor Schakohl | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p class="p1">An image <a href="https://www.facebook.com/photo.php?fbid=2341211825922793&amp;set=a.464370950273566&amp;type=3&amp;theater" target="_blank" rel="noopener noreferrer">shared on Facebook</a> claims that Democratic Rep. Adam Schiff has a sister who is married to Robert Soros, son of billionaire investor George Soros.</p> <p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fhilda.ugalde.9%2Fposts%2F2341211865922789&amp;width=500" height="595" width="500" frameborder="0" scrolling="no"></iframe></p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p><span style="color: #993300;"><strong>Verdict: False</strong></span></p> <p>Schiff does not have a sister. He and Melissa Schiff, Robert Soros&rsquo; estranged wife, are not related.</p> <p><span style="color: #993300;"><strong>Fact Check:</strong></span></p> <p>George Soros, a Hungarian-American investor who <a href="https://www.nytimes.com/2017/10/17/business/george-soros-open-society-foundations.html" target="_blank" rel="noopener noreferrer">donates</a> to a variety of progressive causes through his <a href="https://www.opensocietyfoundations.org/who-we-are">Open Society Foundations</a>, has been at the center of <a href="https://www.businessinsider.com/how-did-george-soros-become-the-favorite-boogeyman-of-the-right-2017-5">conspiracy theories</a> for years. <strong><a href="https://checkyourfact.com/2018/09/24/fact-check-kavanaugh-deborah-ramirez-soros/" target="_blank" rel="noopener noreferrer">(RELATED: Was Kavanaugh Accuser Deborah Ramirez A Soros Fellow?)</a></strong></p><div align="center" id="/10519169/dailycaller_inline2"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <p>This particular claim emerged <a href="https://twitter.com/nono_yobiz/status/942490205948399616">online</a> around December 2017, circulating on social media. &ldquo;YOU CAN&rsquo;T MAKE THIS UP,&rdquo; reads the caption at the bottom of the meme.</p> <p>Soros&rsquo; eldest son, <a href="https://www.bloomberg.com/news/articles/2017-06-26/robert-soros-stepping-down-as-president-of-soros-family-office">Robert</a>, did marry a Melissa Schiff, according to a May 1992 <a href="https://www.nytimes.com/1992/05/24/style/weddings-melissa-schiff-robert-d-soros.html">wedding announcement</a> in The New York Times. However, the two Schiffs have different parents.</p> <p>Melissa Schiff is the daughter of Haskel and Marlene Schiff, according to the wedding announcement, whereas Adam Schiff is the <a href="https://www.usnews.com/news/national-news/articles/2017-04-10/10-things-you-didnt-know-about-adam-schiff" target="_blank" rel="noopener noreferrer">son</a> of Edward and Sherrill Schiff.</p> <p>He and Melissa Schiff are not related, his congressional office told The Daily Caller. Adam Schiff only has one sibling, a <a href="https://www.mercurynews.com/2017/03/26/adam-schiff-democratic-star-with-sj-ties/" target="_blank" rel="noopener noreferrer">brother</a> named Daniel. <strong><a href="https://checkyourfact.com/2017/10/11/fact-check-is-the-fbi-agent-leading-the-vegas-shooter-investigation-john-podestas-son-in-law/">(RELATED: Was The FBI Agent Leading The Vegas Shooter Investigation John Podesta&rsquo;s Son-In-Law?)</a></strong></p><div id="/10519169/dailycaller_inline3" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline3'); }); </script></div> <p>Robert Soros and Melissa Schiff have been estranged for several years. Soros <a href="https://www.dailymail.co.uk/news/article-2804883/Billionaire-George-Soros-son-fights-bitter-divorce-battle-wife-22-years-cheating-model-turned-naked-artist.html" target="_blank" rel="noopener noreferrer">filed for divorce</a> in 2014, after allegedly starting an affair with artist Meredith Ostrom. It&rsquo;s unclear if that divorce has been finalized. The New York Post <a href="https://nypost.com/2017/09/06/soros-kids-divorce-may-cost-him-his-art-collection/" target="_blank" rel="noopener noreferrer">reported</a> in September 2017 that the couple had begun their divorce trial in Manhattan Supreme Court, settling a dispute over their art collection and $5.85 million Rhinebeck, New York farm.</p> <p><em><a href="https://twitter.com/tschakohl711">Follow Trevor on Twitter</a></em></p> <p><em>Have a fact check suggestion?&nbsp; Send ideas to <a href="/cdn-cgi/l/email-protection#ec989e899a839eac888d8580958f8d8080899ec28f8381"><span class="__cf_email__" data-cfemail="c9bdbbacbfa6bb89ada8a0a5b0aaa8a5a5acbbe7aaa6a4">[email&#160;protected]</span></a>.</em></p> <!--fbpopup--></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/', 'FACT CHECK: Are George Soros And Adam Schiff In-Laws?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full" data-slug="trevorschakohl">
				<photo style="background-image: url(/assets/images/default-pic.png)"></photo>
				<h1>Trevor Schakohl</h1>
				<h5>Fact Check Reporter</h5>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2019/06/11/fact-check-steve-bannon-trump-obama-prison-corruption-uncovered-rock-nation/"><article><photo class="t0"></photo>‘The Level Of Corruption Being Uncovered Right Now Will Rock The Nation’ - Did Steve Bannon Predict Jail Time For Obama Officials?</article></a><a href="/2019/06/11/fact-check-george-soros-adam-schiff-sister/"><article><photo class="t1"></photo>FACT CHECK: Are George Soros And Adam Schiff In-Laws?</article></a><a href="/2018/03/29/fact-check-hammers-fists-rifles/"><article><photo class="t2"></photo>FACT CHECK: Are More People Killed By ‘Hammers And Fists’ Than AR-15s?</article></a><a href="/2019/06/07/fact-check-queen-elizabeth-trump-amazing-person-genuine-good-heart-son/"><article><photo class="t3"></photo>'In Another Life, He Could Be My Son' - Did Queen Elizabeth Call Trump 'An Amazing Person'?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/Bannon--e1559939864660-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/AdamSchiffCongress-e1559938989827-620x265.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/02/AR-15-rifles-gun-sales-reuters-e1519746313880-620x267.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/RTX6Y1BU-e1559920802841-620x265.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/12/RTX3LPCY-e1513348174867-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/RTR3F303-e1556568806113-620x265.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/08/Donald-Trump-Job-Approval-e1534430620353-620x266.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/Trump-Executive-Order-Illegal-Immigrant-fact-check-e1544637612893-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Kamala-Harris-Private-Prison-Profits-Fact-Check-3.3-Billion-e1547730834887-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Food-stamps-e1539636990475-620x265.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/RTS21I4Y-e1556202704812-620x267.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/RTS22YN9-e1540912390366-620x265.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/08/shutterstock_263629961-e1504211177159-620x267.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Cesar-Sayoc-Registered-Democrat-Laura-Loomer-Fact-Check-e1540676162620-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6JLVR-e1551465670153-620x265.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/05/RTS2B8HF-e1557940683111-620x265.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2017/10/Podesta-Clinton-e1507748795659-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/04/Thomas-Jefferson-Memorial-e1523638338313-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/03/Concealed_Carry_Massie_Permits-e1520206030724-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/Kamala-Harris-Eligible-President-Jacob-Wohl-Fact-Check-e1548423604884-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2019","month":"06","day":"11","article":"fact-check-george-soros-adam-schiff-sister"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var a=!1;$(window).scroll(function(t){var i;i=$(window).scrollTop(),"hidden"!=$("html").css("overflow")&&(0<i&&!a&&(a=!0,$("header").toggleClass("fixed",!0)),0==i&&a&&(a=!1,$("header").toggleClass("fixed",!1)))}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,n,i){var o,c;n=n||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+n;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+i+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function n(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;n()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=n();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,n=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:n}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");if("success"===e.message)return a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;");(function(t,e){if(!e.errors)return;if(0===e.errors.length)return;t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})})(a,e)}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Trevor Schakohl');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2019/06/11/fact-check-george-soros-adam-schiff-sister/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>