<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>


	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/"
			},
			"headline": "FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don't Give Up Their Guns?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354972715.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354972715.jpg",
			"datePublished": "2019-12-31T15:45:04.000Z",
			"dateModified": "2019-12-31T15:46:14.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Brad Sylvester"
			},
			"keywords": ["facebook","ralph-northam","second-amendment"],
			"description": "An image shared on Facebook claims that Virginia Gov. Ralph Northam said, &quot;You will give up your guns, if you don’t I’ll have the National Guard cut your power, your phone lines, and your internet. Then, if you still refuse to comply I’ll have you killed.&quot;",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2019-12-31T15:45:04.000Z",
			"url": "http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/",
			"claimReviewed": "claims that Democratic Virginia Governor Ralph Northam said, \"You will give up your guns, if you don't I'll have the National Guard cut your power, your phone lines, and your internet. Then, if you still refuse to comply I'll have you killed.\"",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral image",
					"sameAs": "https://www.facebook.com/AmericansAgainstTheRepublicanAndDemocraticParties/posts/1273228849552001"
				},
				"datePublished": "2019-12-29",
				"appearance": "https://www.facebook.com/AmericansAgainstTheRepublicanAndDemocraticParties/posts/1273228849552001"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	<link rel="canonical" href="https://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed"/>
	<meta property="og:url" content="http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354972715.jpg">
	<meta property="og:title" content="FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&#8217;t Give Up Their Guns?">
	<meta property="og:description" content="&#x27;If you still refuse to comply I’ll have you killed&#x27;">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&#8217;t Give Up Their Guns?" />
	<meta property="twitter:description" content="&#x27;If you still refuse to comply I’ll have you killed&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354972715.jpg" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">


	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });

	</script>

	<!-- Ads -->
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="Virginia Governor Ralph Northam speaks with reporters at a press conference at the Governor's mansion on February 2, 2019. (Alex Edelman/Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354972715.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&#8217;t Give Up Their Guns?</h1>
			<time>10:45 AM 12/31/2019</time>
			<author data-slug="Brad+Sylvester">Brad Sylvester | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&amp;#8217;t Give Up Their Guns?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&#8217;t Give Up Their Guns?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&amp;#8217;t Give Up Their Guns?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>An image <a href="https://www.facebook.com/AmericansAgainstTheRepublicanAndDemocraticParties/posts/1273228849552001" target="_blank" rel="noopener noreferrer">shared on Facebook</a> claims Democratic Virginia Gov. Ralph Northam said, &ldquo;You will give up your guns, if you don&rsquo;t I&rsquo;ll have the National Guard cut your power, your phone lines, and your internet. Then, if you still refuse to comply I&rsquo;ll have you killed.&rdquo;</p> <p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAmericansAgainstTheRepublicanAndDemocraticParties%2Fposts%2F1273228849552001&amp;width=500" height="503" width="500" frameborder="0" scrolling="no"></iframe></p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p><span style="color: #993300;"><strong>Verdict: False</strong></span></p> <p>There is no record of Northam ever saying the statement. It references a viral internet hoax that was <a href="https://checkyourfact.com/2019/12/30/fact-check-virginia-ralph-northam-electricty-communications-gun-confiscation-hal-turner/" target="_blank" rel="noopener noreferrer">previously debunked</a>.</p> <p><span style="color: #993300;"><strong>Fact Check:</strong> </span></p> <p>An image falsely alleged <a href="https://www.facebook.com/AmericansAgainstTheRepublicanAndDemocraticParties/posts/1273228849552001" target="_blank" rel="noopener noreferrer">in a post</a> that Northam threatened Virginia residents with violence if they don&rsquo;t hand their guns over to the government. It references a <a href="https://halturnerradioshow.com/index.php/en/news-page/news-nation/virginia-governor-reportedly-orders-plans-to-cut-electric-phones-internet-for-gun-confiscations?fbclid=IwAR2CKWRiupvU_cJmGv2UFMahR9mBkot-penOpyLAxaAFJFFK1JT_IEjGnqI" target="_blank" rel="noopener noreferrer">viral internet hoax</a> that the governor plans to use the Virginia National Guard and other drastic measures to confiscate certain types of firearms.</p><div align="center" id="/10519169/dailycaller_inline2" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <div class="readmore"></div> <p>&ldquo;You will give up your guns, if you don&rsquo;t I&rsquo;ll have the National Guard cut your power, your phone lines, and your internet,&rdquo; the post <a href="https://www.facebook.com/AmericansAgainstTheRepublicanAndDemocraticParties/posts/1273228849552001" target="_blank" rel="noopener noreferrer">credits</a> Northam with saying. &ldquo;Then, if you still refuse to comply I&rsquo;ll have you killed.&rdquo;&nbsp;<strong><a href="https://checkyourfact.com/2019/12/30/fact-check-virginia-ralph-northam-electricty-communications-gun-confiscation-hal-turner/" target="_blank" rel="noopener noreferrer">(RELATED: Is Governor Ralph Northam Planning To Cut Off Electricity And Communication Capabilities Ahead Of Gun Confiscation?)</a></strong></p> <p>The Daily Caller News Foundation rated the claim that Northam plans to cut off electricity and communication capabilities ahead of confiscating guns <a href="https://checkyourfact.com/2019/12/30/fact-check-virginia-ralph-northam-electricty-communications-gun-confiscation-hal-turner/" target="_blank" rel="noopener noreferrer">as false</a> Dec. 30. Both the Governor&rsquo;s office and the Virginia National Guard made statements debunking it.</p> <p>There is no evidence that Northam ever said the quote attributed to him in the Facebook post. A search of his <a href="https://twitter.com/search?q=%22%22you%20will%20give%20up%20your%20guns%22%22%20(from%3AGovernorVA%20OR%20from%3ARalphNortham)&amp;src=typed_query" target="_blank" rel="noopener noreferrer">verified Twitter accounts</a> didn&rsquo;t turn up any matches. No credible sources linked the statement to him online either.</p> <p>Alena Yarmosky, the press secretary for Northam&rsquo;s office, confirmed to fact-checking website <a href="https://www.snopes.com/fact-check/northam-meme/" target="_blank" rel="noopener noreferrer">Snopes</a> that Northam never made the statement and has not planned gun confiscation raids.</p><div id="/10519169/dailycaller_inline3" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline3'); }); </script></div> <p>&ldquo;People who spread lies like this should be ashamed of themselves,&rdquo; Yarmosky also told Snopes. <strong><a href="https://checkyourfact.com/2018/02/24/fact-check-ar-15-bullets-a-second/" target="_blank" rel="noopener noreferrer">(RELATED: Does An AR-15 Shoot 10 Bullets A Second?)</a></strong></p> <p>Northam <a href="https://wset.com/news/at-the-capitol/gov-northam-plans-to-reintroduce-gun-control-measures-after-election-night" target="_blank" rel="noopener noreferrer">announced</a> in early November plans to reintroduce eight gun control bills to the state legislature, including universal background checks and an assault weapons ban, among other measures. In response, more than 100 counties, cities and towns in Virginia have declared themselves &ldquo;Second Amendment sanctuaries&rdquo; in largely symbolic resolutions, <a href="https://apnews.com/b83c6654e4a618aec1e88a2ca2eea07a" target="_blank" rel="noopener noreferrer">according to</a> The Associated Press.</p> <p>While there&rsquo;s no record of Northam&nbsp;threatening violence against Virginia gun owners, he <a href="https://wtkr.com/2019/12/11/gov-northam-says-localities-could-face-consequences-if-law-enforcement-officers-dont-enforce-gun-laws/" target="_blank" rel="noopener noreferrer">has said</a> localities could face repercussions if law enforcement officers don&rsquo;t enforce the gun control bills if they become laws.</p> <p>&ldquo;There&rsquo;s not going to be retaliation. That&rsquo;s not what I&rsquo;m about. I&rsquo;m about making Virginia safer,&rdquo; Northam said Dec. 11, according to <a href="https://wtkr.com/2019/12/11/gov-northam-says-localities-could-face-consequences-if-law-enforcement-officers-dont-enforce-gun-laws/" target="_blank" rel="noopener noreferrer">WTKR News 3</a>. &ldquo;If we have constitutional laws on the books and law enforcement officers are not enforcing those laws on the books, then there are going to be consequences, but I&rsquo;ll cross that bridge if and when we get to it.&rdquo;</p> <p style="font-size: 11px; font-style: italic;">Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#4e22272d2b203d2720290e2a2f2722372d2f22222b3c202b393d28213b202a2f3a27212060213c29"><span class="__cf_email__" data-cfemail="7814111b1d160b11161f381c191114011b1914141d0a161d0f0b1e170d161c190c11171656170a1f">[email&#160;protected]</span></a>.</p> <p> <!--fbpopup--></p></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&amp;#8217;t Give Up Their Guns?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&#8217;t Give Up Their Guns?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/', 'FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don&amp;#8217;t Give Up Their Guns?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full" data-slug="Brad+Sylvester">
				<photo style="background-image: url(/assets/images/default-pic.png)"></photo>
				<h1>Brad Sylvester</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/bsylvester31">Follow Brad on Twitter</a></em> <em>Have a fact check suggestion? Send ideas to <a href="/cdn-cgi/l/email-protection#eb8e86828792ab8f8a828792888a87878e99858e9c988d849e858f8a9f828485c584998c"><span class="__cf_email__" data-cfemail="dab8a8bbbe9abebbb3b6a3b9bbb6b6bfa8b4bfada9bcb5afb4bebbaeb3b5b4f4b5a8bd">[email&#160;protected]</span></a></em> <div><span style="font-size: 11px;"><em>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#15797c76707b667c7b725571747c796c7674797970677b706266737a607b7174617c7a7b3b7a6772" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="600c0903050e13090e07200401090c1903010c0c05120e051713060f150e040114090f0e4e0f1207">[email&#160;protected]</span></a>.</em></span></div></div>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2019/12/30/fact-check-image-anthony-pappas-alexandria-ocasio-cortez-election-challengers/"><article><photo class="t0"></photo>FACT CHECK: Viral Image Claims Professor Anthony Pappas Is Ocasio-Cortez's Only 2020 Challenger</article></a><a href="/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/"><article><photo class="t1"></photo>FACT CHECK: Did Governor Ralph Northam Threaten To Have People Killed If They Don't Give Up Their Guns?</article></a><a href="/2019/12/30/fact-check-virginia-ralph-northam-electricty-communications-gun-confiscation-hal-turner/"><article><photo class="t2"></photo>FACT CHECK: Is Governor Ralph Northam Planning To Cut Off Electricity And Communication Capabilities Ahead Of Gun Confiscation?</article></a><a href="/2019/12/29/fact-check-image-nancy-pelosi-house-congressional-district-california/"><article><photo class="t3"></photo>FACT CHECK: Viral Image Claims To Show Nancy Pelosi's House And Her Congressional District</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/11/Screenshot-2019-11-11-at-5.52.34-PM-e1573512844415-620x267.png)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/rn-e1560354755839-620x265.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/Ralph-Northam-e1576865039180-620x265.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/GettyImages-1194786043-1-e1576786533136-620x267.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/shutterstock_1379488865-e1577802500855-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/DT-Afghanistan-e1577476517360-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/House-Speaker-Nancy-Pelosi-D-CA-delivers-remarks-duringher-weekly-news-conference-on-Capitol-Hill-September-12-2019-in-Washington-DC-1-e1576611410207-620x267.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/Food-stamps-e1539636990475-620x265.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/11/RTS1CAYB-e1577753436364-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/04/Keith-Ellison-e1522961198485-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/02/AR-15-e1519415720921-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Wind-Turbine-e1554493878945-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Omar-Tlaib-e1555686142819-620x266.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/London-e1562853836993-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/11/Taliban-Militants-e1541516687999-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/05/Cicero-Shutterstock-e1557234717341-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-5.28.14-PM-e1553117357263-620x265.png)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/Ilhan-Omar-2-e1555612334216-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/11/Sunday_Service_Kanye_West-e1572882337763-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/RTXZ0WB-e1564070664810-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2019","month":"12","day":"31","article":"fact-check-ralph-northam-virginia-guns-threat-killed"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var i=!1;$(window).scroll(function(t){!function(){var t=$(window).scrollTop();"hidden"!=$("html").css("overflow")&&(0<t&&!i&&(i=!0,$("header").toggleClass("fixed",!0)),0==t&&i&&(i=!1,$("header").toggleClass("fixed",!1)))}()}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,i,n){var o,c;i=i||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+i;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+n+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function i(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;i()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=i();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,i=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:i}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");"success"!==e.message?function(t,e){if(e.errors&&0!==e.errors.length)t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})}(a,e):(a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;"))}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Brad Sylvester');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2019/12/31/fact-check-ralph-northam-virginia-guns-threat-killed/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>