<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>


	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/"
			},
			"headline": "FACT CHECK: Did Michelle Obama Call Trump The 'Dumbest President In US History' In An Interview With Oprah Winfrey?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264.jpg",
			"datePublished": "2020-04-24T16:30:47.000Z",
			"dateModified": "2020-04-24T16:30:47.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Trevor Schakohl"
			},
			"keywords": ["donald-trump","michelle-obama","oprah-winfrey"],
			"description": "An article shared on Facebook claims former first lady Michelle Obama called President Donald Trump the &quot;dumbest president in United States history.&quot;",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2020-04-24T16:30:47.000Z",
			"url": "http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/",
			"claimReviewed": "former first lady Michelle Obama called President Donald Trump the \"dumbest president in United States history.\"",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Article",
					"sameAs": "https://www.scenews.com/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/?fbclid=IwAR3xvFyoXm6eEb5z-azCOK7hGSmGgxvrNXxaEIigwTt9X2Tvu7Da7HLfDj4"
				},
				"datePublished": "2020-04-01",
				"appearance": "https://www.scenews.com/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/?fbclid=IwAR3xvFyoXm6eEb5z-azCOK7hGSmGgxvrNXxaEIigwTt9X2Tvu7Da7HLfDj4"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	<link rel="canonical" href="https://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview"/>
	<meta property="og:url" content="http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264.jpg">
	<meta property="og:title" content="FACT CHECK: Did Michelle Obama Call Trump The &#8216;Dumbest President In US History&#8217; In An Interview With Oprah Winfrey?">
	<meta property="og:description" content="&#x27;He literally has the IQ of a grilled cheese sandwich&#x27;">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did Michelle Obama Call Trump The &#8216;Dumbest President In US History&#8217; In An Interview With Oprah Winfrey?" />
	<meta property="twitter:description" content="&#x27;He literally has the IQ of a grilled cheese sandwich&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264.jpg" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">


	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });

	</script>

	<!-- Ads -->
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="NEW YORK, NEW YORK - FEBRUARY 08: Michelle Obama and Oprah Winfrey during Oprah's 2020 Vision: Your Life in Focus Tour presented by WW (Weight Watchers Reimagined) at Barclays Center on February 08, 2020 in New York, New York. (Photo by Theo Wargo/Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did Michelle Obama Call Trump The &#8216;Dumbest President In US History&#8217; In An Interview With Oprah Winfrey?</h1>
			<time>12:30 PM 04/24/2020</time>
			<author data-slug="trevorschakohl">Trevor Schakohl | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &amp;#8216;Dumbest President In US History&amp;#8217; In An Interview With Oprah Winfrey?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &#8216;Dumbest President In US History&#8217; In An Interview With Oprah Winfrey?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &amp;#8216;Dumbest President In US History&amp;#8217; In An Interview With Oprah Winfrey?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>An article <a href="https://www.facebook.com/groups/834370886698377/permalink/1881937515275037/" target="_blank" rel="noopener noreferrer">shared on Facebook</a> claims former first lady Michelle Obama called President Donald Trump the &ldquo;dumbest president in United States history.&rdquo;</p> <div id="attachment_6897622" style="width: 630px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6897622" class="size-large wp-image-6897622" src="https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-12.13.43-PM-620x423.png" alt="Facebook/Screenshot" srcset="https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-12.13.43-PM-620x423.png 620w, https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-12.13.43-PM-176x120.png 176w, https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-12.13.43-PM-768x525.png 768w, https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-12.13.43-PM.png 898w" sizes="(max-width: 620px) 100vw, 620px"><p id="caption-attachment-6897622" class="wp-caption-text">Facebook/Screenshot</p></div> <p><strong><span style="color: #993300;">Verdict: False</span></strong></p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p>There is no record of Obama ever saying the statement. The quote originated on a satirical website.</p> <p><strong><span style="color: #993300;">Fact Check:</span></strong></p> <p>The article, titled &ldquo;<a href="https://www.scenews.com/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/?fbclid=IwAR3aUpclae3M5nzj47KiPZ4WfdlSPD7gWY5d-jr568Mm5xFCxfgqk_VmyuM" target="_blank" rel="noopener noreferrer">Michelle Obama to Oprah: Trump is Dumbest President in U.S. History</a>,&rdquo; was published on the website SCE News on April 1. It <a href="https://www.scenews.com/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/?fbclid=IwAR3aUpclae3M5nzj47KiPZ4WfdlSPD7gWY5d-jr568Mm5xFCxfgqk_VmyuM" target="_blank" rel="noopener noreferrer">alleges</a> Obama spoke critically of Trump in an interview with television personality Oprah Winfrey that was subsequently &ldquo;leaked to the press.&rdquo;</p> <p>&ldquo;Donald Trump is hands down the dumbest president in United States history,&rdquo; the article <a href="https://www.scenews.com/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/?fbclid=IwAR3aUpclae3M5nzj47KiPZ4WfdlSPD7gWY5d-jr568Mm5xFCxfgqk_VmyuM" target="_blank" rel="noopener noreferrer">quotes</a> the former first lady as saying. &ldquo;He literally has the IQ of a grilled cheese sandwich. Minus the cheese, which rather obviously has been slipping off the proverbial cracker for quite some time now.&rdquo;</p><div align="center" id="/10519169/dailycaller_inline2" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p>Had the former first lady actually made such comments, it would have been picked up by media outlets, yet <a href="https://www.google.com/search?q=%22Donald+Trump+is+hands+down+the+dumbest+president+in+United+States+history%22&amp;oq=%22Donald+Trump+is+hands+down+the+dumbest+president+in+United+States+history%22&amp;aqs=chrome..69i57.1386j0j7&amp;sourceid=chrome&amp;ie=UTF-8" target="_blank" rel="noopener noreferrer">none have reported on it</a>. Obama also did not express any sentiment to that effect on her <a href="https://www.instagram.com/michelleobama/" target="_blank" rel="noopener noreferrer">social</a> <a href="https://twitter.com/search?q=%22Trump%22%20%22hands%22%20%22down%22%20%22dumbest%22%20%22presidet%22%20%22%22Donald%20Trump%20is%20hands%20down%20the%20dumbest%20president%20in%20United%20States%20history%22%20(from%3AMichelleObama)&amp;src=typed_query" target="_blank" rel="noopener noreferrer">media</a> <a href="https://www.facebook.com/michelleobama/" target="_blank" rel="noopener noreferrer">accounts</a>, nor did Trump come up at any point in her <a href="https://www.weightwatchers.com/us/ambassadors/oprah/tour/michelle-obama" target="_blank" rel="noopener noreferrer">most recent interview</a> with Winfrey on Feb. 8.</p> <p>Such a comment from Obama would likely prompt a <a href="https://www.whitehouse.gov/search/?s=%22michelle+obama%22+AND+%22trump%22+AND+%22intelligence%22+AND+%22negative%22" target="_blank" rel="noopener noreferrer">statement</a> &ndash; or at least a <a href="https://twitter.com/search?q=michelle%20obama%20intelligence%20(from%3ArealDonaldTrump)&amp;src=typed_query" target="_blank" rel="noopener noreferrer">tweet</a> &ndash; from Trump as well. <a style="font-weight: bold;" href="https://checkyourfact.com/2019/07/12/fact-check-trump-denied-nevada-las-vegas-gaming-license/" target="_blank" rel="noopener noreferrer">(RELATED: Was Trump Once Denied A Nevada Gaming License?)</a></p> <p>SCE News appears to have lifted the story nearly word-for-word from the satirical website <a href="https://newsrapter.com/2020/04/04/michelle-obama-to-oprah-trump-is-dumbest-president-in-u-s-history/" target="_blank" rel="noopener noreferrer">Newsrapter.com</a>. However, it deceptively leaves out the disclaimer at the bottom of Newsrapter&rsquo;s article that states, &ldquo;It should come as no surprise to anyone except a tater that, while everything written in this article is certainly quite plausible, if not probable, none of it actually happened.&rdquo;</p> <!--fbpopup--></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &amp;#8216;Dumbest President In US History&amp;#8217; In An Interview With Oprah Winfrey?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &#8216;Dumbest President In US History&#8217; In An Interview With Oprah Winfrey?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/', 'FACT CHECK: Did Michelle Obama Call Trump The &amp;#8216;Dumbest President In US History&amp;#8217; In An Interview With Oprah Winfrey?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full">
				<photo style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/87272896_3369864236373359_1926915593923985408_n-4.jpg)"></photo>
				<h1>Trevor Schakohl</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/tschakohl" target="_blank" rel="noopener">Follow Trevor on Twitter</a></em> <em>Have a fact check suggestion?  Send ideas to <a href="/cdn-cgi/l/email-protection#32464057445d407256535b5e4b51535e5e57401c515d5f"><span class="__cf_email__" data-cfemail="c1b5b3a4b7aeb381a5a0a8adb8a2a0adada4b3efa2aeac">[email&#160;protected]</span></a>.</em></div>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/"><article><photo class="t0"></photo>FACT CHECK: Did Michelle Obama Call Trump The 'Dumbest President In US History' In An Interview With Oprah Winfrey?</article></a><a href="/2020/03/30/fact-check-alexandria-ocasio-cortez-homeless-people-pay-mortgage/"><article><photo class="t1"></photo>FACT CHECK: Did Alexandria Ocasio-Cortez Say, 'There Are Homeless People Out There Who Can't Pay Their Mortgage'?</article></a><a href="/2020/01/31/fact-check-bill-gates-pirbright-institute-patent-coronavirus/"><article><photo class="t2"></photo>FACT CHECK: Does A Bill Gates-Funded Research Institute Own The Patent For Coronavirus?</article></a><a href="/2019/03/14/fact-check-mark-twain-politicians-diapers/"><article><photo class="t3"></photo>FACT CHECK: Did Mark Twain Compare Politicians To Diapers?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1204889253-e1586275663264-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/11/Screenshot-2019-11-11-at-5.52.34-PM-e1573512844415-620x267.png)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/09/GettyImages-1158031539-e1568220442864-620x267.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Mark-Twain-Bust-e1552591006299-620x266.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/MP-e1586567276412-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/12/trump-2-e1544907953689-620x265.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/GettyImages-903030184-e1576610252569-620x267.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/01/Donald-Trump-Lawsuits-Sued-Trump-Tower-Roy-Cohn-Thousands-e1516069503243-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/shutterstock_443557615-e1587649278687-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/healthcare-workers-e1586828853623-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/shutterstock_1421830115-e1587404388474-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/shutterstock_1706951176-e1587564260518-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/10/House-Speaker-Nancy-Pelosi-a-Democrat-from-California-speaks-during-a-news-conference-on-Capitol-Hill-in-Washington-D.C.-U.S.-on-Thursday-Oct.-17-2019-e1572299627539-620x265.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/Trump-SC-e1583013138306-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/inhofe-e1547687333637-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/03/Capitol-Hill-e1585250452502-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2016/10/eleanor-roosevelt-reuters-e1477065740367-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/Lizzo-e1564172635511-620x267.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/03/shutterstock_1365541658-e1584368000109-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/RTX6SNRP-e1560445735860-620x265.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2020","month":"04","day":"24","article":"fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var i=!1;$(window).scroll(function(t){!function(){var t=$(window).scrollTop();"hidden"!=$("html").css("overflow")&&(0<t&&!i&&(i=!0,$("header").toggleClass("fixed",!0)),0==t&&i&&(i=!1,$("header").toggleClass("fixed",!1)))}()}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,i,n){var o,c;i=i||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+i;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+n+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function i(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;i()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=i();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,i=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:i}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");"success"!==e.message?function(t,e){if(e.errors&&0!==e.errors.length)t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})}(a,e):(a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;"))}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Trevor Schakohl');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2020/04/24/fact-check-michelle-obama-call-donald-trump-dumbest-president-history-oprah-winfrey-interview/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>