<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>


	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/"
			},
			"headline": "'We Do Not Accept Common People In The Reins Of Power' – Did Nancy Pelosi Say This Quote?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526.jpg",
			"datePublished": "2020-05-21T13:04:21.000Z",
			"dateModified": "2020-05-21T13:04:21.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Elias Atienza"
			},
			"keywords": ["donald-trump","facebook","nancy-pelosi"],
			"description": "An image shared on Facebook claims House Speaker Nancy Pelosi said, &quot;Donald Trump is NOT a politician, properly vetted by the political arena and we do not accept common people in the reins of power.&quot;",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2020-05-21T13:04:21.000Z",
			"url": "http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/",
			"claimReviewed": "House Speaker Nancy Pelosi said, \"Donald Trump is NOT a politician, properly vetted by the political arena and we do not accept common people in the reins of power.\"",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Image",
					"sameAs": "https://www.facebook.com/story.php?story_fbid=3035638616454375&id=100000247986099"
				},
				"datePublished": "2020-04-07",
				"appearance": "https://www.facebook.com/story.php?story_fbid=3035638616454375&id=100000247986099"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	<link rel="canonical" href="https://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power"/>
	<meta property="og:url" content="http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526.jpg">
	<meta property="og:title" content="&#8216;We Do Not Accept Common People In The Reins Of Power&#8217; – Did Nancy Pelosi Say This Quote?">
	<meta property="og:description" content="&#x27;Go ahead research it&#x27;">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="&#8216;We Do Not Accept Common People In The Reins Of Power&#8217; – Did Nancy Pelosi Say This Quote?" />
	<meta property="twitter:description" content="&#x27;Go ahead research it&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526.jpg" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">


	<!--- Google Tag Init --->
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-1')
		  .setTargeting( 'pos', ['top'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1508441224341-2')
		  .setTargeting( 'pos', ['right1'] )
		  .addService(googletag.pubads());

		googletag.defineSlot('/10519169/entertainment_site', [[1, 1], [970, 90], [970, 250], [728, 90], [320, 50], [970, 66]], 'div-gpt-ad-1508441224341-3')
		  .setTargeting( 'pos', ['middle'] )
		  .addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });

	</script>

	<!-- Ads -->
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push( function () {
	googletag.pubads().disableInitialLoad();
	} );
	</script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	 <section id="spacer">
	</section> 	<section id="main">
	<detail>
		<photo title="U.S. House Speaker Nancy Pelosi (D-CA) arrives to speak about the 'Heroes Act', a proposal for the next phase of the coronavirus disease (COVID-19) relief legislation, on Capitol Hill in Washington, U.S., May 12, 2020. Graeme [Jennings/Pool via REUTERS]" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526.jpg"></photo>	
		<article>
			<h1>&#8216;We Do Not Accept Common People In The Reins Of Power&#8217; – Did Nancy Pelosi Say This Quote?</h1>
			<time>9:04 AM 05/21/2020</time>
			<author data-slug="Elias+Atienza">Elias Atienza | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&amp;#8216;We Do Not Accept Common People In The Reins Of Power&amp;#8217; – Did Nancy Pelosi Say This Quote?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&#8216;We Do Not Accept Common People In The Reins Of Power&#8217; – Did Nancy Pelosi Say This Quote?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&amp;#8216;We Do Not Accept Common People In The Reins Of Power&amp;#8217; – Did Nancy Pelosi Say This Quote?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>An image <a href="https://www.facebook.com/story.php?story_fbid=3035638616454375&amp;id=100000247986099" target="_blank" rel="noopener noreferrer">shared on Facebook</a> more than 154,000 times claims House Speaker Nancy Pelosi said, &ldquo;Donald Trump is NOT a politician, properly vetted by the political arena and we do not accept common people in the reins of power.&rdquo;</p> <p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fcrzy9fingrz%2Fposts%2F3035638616454375&amp;width=500" height="613" width="500" frameborder="0" scrolling="no"></iframe></p><div id="/10519169/dailycaller_inline1" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline1'); }); </script></div> <p>&ldquo;This came out of her drunken mouth in conversation,&rdquo; the Facebook user says. &ldquo;Go ahead research it!!&rdquo;</p> <p><strong><span style="color: #800000;">Verdict: False</span></strong></p> <p>There is no evidence Pelosi ever said the quote.</p> <p><span style="color: #800000;"><strong>Fact Check:</strong></span></p><div align="center" id="/10519169/dailycaller_inline2" class="ad"> <script> googletag.cmd.push(function() { googletag.display('dailycaller_inline2'); }); </script></div> <div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p>Pelosi is often the target of <a href="https://checkyourfact.com/2019/12/28/fact-check-nancy-pelosi-dangerous-voters-decide-trump-fate-mike-emanuel/" target="_blank" rel="noopener noreferrer">fake</a> <a href="https://checkyourfact.com/2019/12/28/fact-check-nancy-pelosi-dangerous-voters-decide-trump-fate-mike-emanuel/" target="_blank" rel="noopener noreferrer">quotes</a> on social media platforms. In this case, a <a href="https://www.facebook.com/story.php?story_fbid=3035638616454375&amp;id=100000247986099" target="_blank" rel="noopener noreferrer">viral Facebook post</a> dubiously attributes to the House speaker a quote suggesting President Donald Trump shouldn&rsquo;t be president because he&rsquo;s one of the &ldquo;common people.&rdquo;</p> <p>&ldquo;Donald Trump is NOT a politician, properly vetted by the political arena and we do not accept common people in the reins of power,&rdquo; the post <a href="https://www.facebook.com/story.php?story_fbid=3035638616454375&amp;id=100000247986099" target="_blank" rel="noopener noreferrer">credits</a> Pelosi with saying. &ldquo;Common people are NOT allowed to be president and we DON&rsquo;T care who this shutdown hurts, we will show the American people who runs this country.&rdquo;</p> <p>However, there is no record of Pelosi ever making the comment. It appears nowhere on her <a href="https://www.facebook.com/pg/NancyPelosi/posts/?ref=page_internal" target="_blank" rel="noopener noreferrer">verified</a> <a href="https://twitter.com/search?q=donald%20trump%20is%20not%20a%20politician%20(from%3ASpeakerPelosi%20OR%20from%3ATeamPelosi)&amp;src=typed_query" target="_blank" rel="noopener noreferrer">social media</a> <a href="https://www.facebook.com/pg/pelosiforcongress/posts/?ref=page_internal" target="_blank" rel="noopener noreferrer">accounts</a>. Searching the <a href="https://www.congress.gov/search?q=%7B%22source%22:%22congrecord%22,%22search%22:%22%5C%22common%20people%20in%20the%20reins%20of%20power%5C%22%22%7D&amp;searchResultViewType=expanded&amp;KWICView=false" target="_blank" rel="noopener noreferrer">congressional record</a> and <a href="https://www.speaker.gov/newsroom/press-releases" target="_blank" rel="noopener noreferrer">press</a> <a href="https://pelosi.house.gov/news" target="_blank" rel="noopener noreferrer">releases</a> also turned up no matches. <strong><a href="https://checkyourfact.com/2020/01/24/fact-check-nancy-pelosi-impeachment-fails-resign/" target="_blank" rel="noopener noreferrer">(RELATED: &lsquo;If Impeachment Fails, I Will Resign Immediately&rsquo; &ndash; Did Nancy Pelosi Make This Announcement?)</a></strong></p> <p>Had she made the remark, it would have been picked up by <a href="https://news.google.com/search?q=%22common%20people%20in%20the%20reins%20of%20power%22&amp;hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank" rel="noopener noreferrer">major media outlets</a>, yet none have reported on it, except to <a href="https://leadstories.com/hoax-alert/2020/04/fact-check-no-evidence-pelosi-said-donald-trump-cant-lead-because-hes-one-of-the-common-people.html" target="_blank" rel="noopener noreferrer">debunk</a> <a href="https://www.snopes.com/fact-check/pelosi-trump-vetted-politician/" target="_blank" rel="noopener noreferrer">it</a>.</p><div id="piano-newsletter" class="piano-newsletter"> </div> <!--fbpopup--></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&amp;#8216;We Do Not Accept Common People In The Reins Of Power&amp;#8217; – Did Nancy Pelosi Say This Quote?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&#8216;We Do Not Accept Common People In The Reins Of Power&#8217; – Did Nancy Pelosi Say This Quote?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/', '&amp;#8216;We Do Not Accept Common People In The Reins Of Power&amp;#8217; – Did Nancy Pelosi Say This Quote?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full">
				<photo style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/EAprofile-1.jpeg)"></photo>
				<h1>Elias Atienza</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/AtienzaElias" target="_blank" rel="noopener">Follow Elias on Twitter</a></em> <em>Have a fact check suggestion? Send ideas to <a href="elias@dailycaller.com"><span class="__cf_email__" data-cfemail="5e3b32373f2d1e3a3f3732273d3f32323b2c703d3133">[email&#160;protected]</span></a>.</em></div>
			</author>
			<div id="disqus_thread"></div>	
			
			<div>
				<!-- OUTBRAIN -->
				<div class="OUTBRAIN" data-src="http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/" data-widget-id="AR_9" data-ob-template="TheDailyCaller" ></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
				<!-- END OUTBRAIN -->
			</div>
		</article>

	</detail>
		<sidebar>	
			<h2>Trending</h2>
			<a href="/2020/04/14/fact-check-poem-time-pandemic-catherine-o-meara/"><article><photo class="t0"></photo>FACT CHECK: 'In The Time Of Pandemic' – Was This Poem Written In 1869 And Reprinted During The Spanish Influenza?</article></a><a href="/2020/03/20/fact-check-joe-biden-seal-team-six-names/"><article><photo class="t1"></photo>FACT CHECK: Did Joe Biden Leak The Identities Of SEAL Team 6?</article></a><a href="/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/"><article><photo class="t2"></photo>'We Do Not Accept Common People In The Reins Of Power' – Did Nancy Pelosi Say This Quote?</article></a><a href="/2020/04/24/fact-check-instructions-surgical-mask-blue-white-side-coronavirus/"><article><photo class="t3"></photo>FACT CHECK: Viral Image Gives Inaccurate Instructions For Wearing Surgical Masks</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}slideshow .slick-track{margin-bottom:20px}slideshow .slick-slide{outline:0;height:386px;margin:5px 15px 5px 0;padding-right:15px;border-right:1px solid #999;cursor:pointer}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/shutterstock_1400736155-e1586894269385-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/03/Joe-Biden-e1584733282867-620x266.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7IMON-e1590065980526-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/GettyImages-1208872547-e1585749644244-620x288.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/RTX7DMXI-e1589980246753-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/Books-e1563290852742-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/RTXSL36-e1589304603537-620x266.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/GettyImages-1205521585-e1589989642630-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/influenza-e1588887752343-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/Murder-Hornets-e1589402194272-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/GettyImages-72408342-1-e1561492114700-620x267.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/03/Nostradamus--e1584740830472-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/10/GettyImages-628833102-1-e1570542496210-620x265.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/01/shutterstock_1043034769-e1579877440597-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/08/shutterstock_753423310-e1565700709476-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/05/shutterstock_688290178-e1589488386715-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/02/Jennifer_Aniston-e1550153854881-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/London-e1562853836993-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/10/Hunter-Biden-e1583953891662-620x267.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/05/shutterstock_239399731-e1558374574306-620x265.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"></link>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js"></script>
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div><i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
		<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i></div>
	</snippet>
	<script>var params = {"year":"2020","month":"05","day":"21","article":"fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>$('a[href="'+location.pathname+'"]').parent().addClass("active"),$(function(){var i=!1;$(window).scroll(function(t){!function(){var t=$(window).scrollTop();"hidden"!=$("html").css("overflow")&&(0<t&&!i&&(i=!0,$("header").toggleClass("fixed",!0)),0==t&&i&&(i=!1,$("header").toggleClass("fixed",!1)))}()}),$("div.video-js").each(function(t){}),$("detail iframe").each(function(t){}),$("article iframe").each(function(t){var i=$(this).attr("src");if(i&&(i.match(/facebook.com/)||i.match(/instagram.com/)))$(this).parent().css({width:"100%"}),$(this).css({width:"100%"});else{var a=parseInt($(this).width()),e=parseInt($(this).height())/a*100+"%";a<=0&&(e="56.25%"),$(this).wrap("<div></div>"),$(this).parent().css({position:"relative",width:"100%",height:"100%","padding-bottom":e}),$(this).css({position:"absolute",width:"100%",height:"100%",top:"0px",left:"0px"})}})});</script><script>var baseUrl=$("meta[property='og:url']").attr("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){$(window).scrollTop(5),$(".lightbox").show().css("opacity",slideOpacity),$(".slidemat").show();var slide=$('gallery img[data-name="'+params.slide+'"]');1==slide.length?showSlide($(slide).attr("data-index"),!0):showSlide(0,!0)}function showSlide(e,i){e=parseInt(e);var t=parseInt($("gallery img:last-child").attr("data-index"));e<0&&(e=t),t<e&&(e=0),slideIndex=e,$(".slidecounter").html(slideIndex+1+"/"+(t+1));var a=$('gallery [data-index="'+slideIndex+'"]'),d=$(a).attr("data-embed"),l=$(a).attr("data-src"),s=$(a).attr("data-title"),n=(e=$(a).attr("data-index"),$(a).attr("data-name"));if(n){history.replaceState({slide:e},s,baseUrl+n),""==d&&l?$(".slidemat").css("background-image","url("+l+")"):$(".slidemat").css("background-image","none");var o=s.indexOf("::");$(".slide").html(d),0<o?$(".slidetext").html(s.substring(0,o)+"</br><small>"+s.substring(o+2)+"</small>"):$(".slidetext").html(s),window.instgrm&&window.instgrm.Embeds.process(),$(".lightbox").is(":hidden")&&$(".lightbox").hide().fadeTo(250,slideOpacity,function(){$(".slidemat").show()})}}$(window).bind("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),$(function(){$(".slideright").click(function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")}),$(".slideleft").click(function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")}),$(".lightbox, .slidemat, header.prod").click(function(){var e=$('gallery [data-index="'+slideIndex+'"]'),i=$(e).attr("data-link");i?window.location=i:params.slide?showSlide(++slideIndex):($(".lightbox").hide(),$(".slidemat").hide())}),$("gallery img").click(function(e){showSlide(parseInt($(this).attr("data-index")))})});</script><script>$("slideshow slides div, div.slideshow div.slides div ").on("click",function(){var i=$(this);i.hasClass("slick-current")&&($.cookie("slideshow",i.attr("data-slick-index")),window.location=i.attr("data-href"))});var slideshow=$.cookie("slideshow");$("slideshow slides, div.slideshow div.slides").on("init",function(i,s){s.slickGoTo(slideshow||1,!1)}),$("slideshow slides, div.slideshow div.slides").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,centerMode:!0,focusOnSelect:!0,infinite:!0,initialSlide:slideshow||1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")}),$("slideshow slides2, div.slideshow div.slides2").slick({slidesToShow:1,slidesToScroll:1,centerPadding:"18%",draggable:!1,dots:!1,lazyLoad:"ondemand",centerMode:!0,focusOnSelect:!0,infinite:!1,initialSlide:1,prevArrow:$(".leftIcon"),nextArrow:$(".rightIcon")});</script><script>function populateSnippet(e,t,a){t=$("snippet#"+t).children().clone().appendTo(e)}function social(e,t,a,r,i,n){var o,c;i=i||config.twitter.site,a=encodeURI(a||config.root+$(e).closest("a").attr("href")),r=encodeURI(r||$(e).parent().siblings("name, h3").text());switch(handleGoogleAnalytics(t,a),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+a+"&display=popup";break;case"tw":s="https://twitter.com/intent/tweet?text="+r+"&url="+a+"&via="+i;break;case"ds":var l=document.querySelector("[data-disqus-placeholder]");return l&&l.classList.add("show"),window.scrollTo(0,$("#disqus_thread").offset().top-300),o=document,(c=o.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",c.setAttribute("data-timestamp",+new Date),(o.head||o.body).appendChild(c),!0;case"red":s="//www.reddit.com/submit?url="+a;break;case"li":s="http://www.linkedin.com/shareArticle?url="+a;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+a+"&media="+n+"&description="+r;break;case"wa":s="whatsapp://send?text="+r+" "+a;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}populateSnippet('section#main articles article:not(".ad")',"socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet('section div.articles.news article:not(".ad")',"socialmedia-articles"),$(".navup").click(function(){window.scrollTo(0,0)}),$("author, .author").click(function(){var e=$(this).attr("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}(),function(){function i(){var e=window.location;return"dailycaller.com"===e.host?e.href:e.protocol+"//dailycaller.com"+e.pathname}!function(e){if(!document.querySelectorAll("[data-twitter-counter]"))return;i()}(),function(){var r=document.querySelectorAll("[data-facebook-counter]");if(!r)return;$.ajaxSetup({cache:!0});var e=(new Date).getTime(),t=i();setInterval(function(){e=(new Date).getTime()},6e5);var a="https://graph.facebook.com/?id="+t+"&callback=?&_noCache="+e;$.getJSON(a).done(function(e){var t=0;if(e.share&&(t=e.share.share_count),1<=t)for(var a=0;a<r.length;a++)r[a].innerHTML=t,r[a].setAttribute("style","display: inline-block"),r[a].classList.add("has-counts")}).fail(function(e){console.error(e)})}()}(),function(){var e=document.querySelectorAll("[data-email-form]");if(e){for(var t=0;t<e.length;t++)e[t].addEventListener("submit",function(e){e.preventDefault(),r(this)});var a=document.querySelectorAll("[data-email-trigger]");if(a)for(t=0;t<a.length;t++)a[t].addEventListener("click",function(){this.classList.toggle("is-active")})}function r(t){if(!t)return!1;var e=t.querySelector('input[name="to"]').value,a=t.querySelector('input[name="from"]').value,r=t.querySelector('textarea[name="message"]').value,i=t.querySelector('textarea[name="g-recaptcha-response"]').value;$.ajax({method:"POST",url:window.location.href+"email",data:{toEmail:e,fromName:a,message:r,recaptcha:i}}).done(function(e){!function(e,t){if(!e.message)return;if(!t)return;var a=t.querySelector("[data-email-response]"),r=t.querySelector("[data-email-data]");"success"!==e.message?function(t,e){if(e.errors&&0!==e.errors.length)t.classList.add("error"),t.textContent="Error",e.errors.forEach(function(e){t.innerHTML+="<br>"+e})}(a,e):(a.classList.remove("error"),a.classList.add("success"),a.innerText="Success! Your email has been sent.",r.setAttribute("style","display:none;"))}(e,t)}).fail(function(e){console.error(e),alert("There was an error sending your email. Please try again later.")})}}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Elias Atienza');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2020/05/21/fact-check-nancy-pelosi-donald-trump-not-accept-common-people-reins-power/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>