<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>

	<title>FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot? | Check Your Fact</title>

		<link rel="canonical" href="https://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/">
			<link rel="amphtml" href="https://amp.checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot"/>

	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/"
			},
			"headline": "FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606.jpg",
			"datePublished": "2021-01-15T17:39:41.000Z",
			"dateModified": "2021-01-15T17:39:41.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Trevor Schakohl"
			},
			"keywords": ["airport","arrests","capitol-riot"],
			"description": "A video shared on Facebook purportedly shows two rioters being arrested in an airport when they returned home after the Jan. 6 storming of the U.S. Capitol.",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2021-01-15T17:39:41.000Z",
			"url": "http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/",
			"claimReviewed": "the video shows two rioters being arrested in an airport when they returned home after the Jan. 6 storming of the U.S. Capitol",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Video",
					"sameAs": "https://www.facebook.com/miriamrivera27/videos/10158566923310041/"
				},
				"datePublished": "2021-01-11",
				"appearance": "https://www.facebook.com/miriamrivera27/videos/10158566923310041/"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	<link rel="canonical" href="https://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/">
	<link rel="amphtml" href="https://amp.checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot"/>
	<meta property="og:url" content="http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606.jpg">
	<meta property="og:title" content="FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?">
	<meta property="og:description" content="The video actually shows arrests that occurred in November 2020">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?" />
	<meta property="twitter:description" content="The video actually shows arrests that occurred in November 2020" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606.jpg" />
	<meta property="fb:pages" content="351876468516124" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<script async src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<!-- TAG : Google Publisher Tag (DFP) start -->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	var dc_ad_home = false
;

	googletag.cmd.push(function() {
		googletag.pubads().disableInitialLoad();
	});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- TAG: Prebid start -->
<script>
	var pbjs = pbjs || {};
	pbjs.que = pbjs.que || [];
</script>

<script>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</script>

<!-- TAG : Google Publisher Tag (DFP) finish -->
<script>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</script>

<!-- TAG: Amazon UAM -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
		adServer: 'googletag',
		bidTimeout: 2e3,
		simplerGPT: true
	});

	var slots = [
		{
			slotID: 'checkyourfact_sticky',
			slotName: '/10519169/checkyourfact_sticky',
			sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
		}
	];
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right1',
			slotName: '/10519169/checkyourfact_right1',
			sizes: [[300, 250], [300, 600], [300, 1050]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right2',
			slotName: '/10519169/checkyourfact_right2',
			sizes: [[300, 250], [300, 600]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_top',
			slotName: '/10519169/checkyourfact_top',
			sizes: [[320, 50], [300, 250],[320,100]]
		}
	]);
if(!dc_ad_home) {
	slots = slots.concat([
		{
			slotID: '/10519169/dailycaller_inline1',
			slotName: '/10519169/checkyourfact_inline1',
			sizes: [[300, 250]]
		},
		{
			slotID: '/10519169/dailycaller_inline2',
			slotName: '/10519169/checkyourfact_inline2',
			sizes: [[300, 250], [640, 360]]
		},
		{
			slotID: '/10519169/dailycaller_inline3',
			slotName: '/10519169/checkyourfact_inline3',
			sizes: [[300, 250]]
		}
	]);
}

	var initialLoadStatus = {};

	function refreshApsBids(status = {}, slot = false) {
		var slotsToRefresh;
		if(slot) {
			slotsToRefresh = slots.find(function(val) {
				return val.slotName == slot;
			});
			slotsToRefresh = [slotsToRefresh];
			console.log('[Amazon] Found to refresh', slotsToRefresh);
		} else {
			slotsToRefresh = slots;
		}
		status.apsDone = false;
		// request the bids for the four googletag slots
		if(slotsToRefresh) {
			apstag.fetchBids({
				slots: slotsToRefresh
			}, function(bids) {
				// set apstag bids
				googletag.cmd.push(function() {
					console.log('[Amazon] Finished');
					apstag.setDisplayBids();
					/* Disabled for coordination with Prebid */
					/* googletag.pubads().refresh(); */
					status.apsDone = true;
				});
			});
		} else {
			console.log("[Amazon] Can't find slot to refresh: ", slot);
			status.apsDone = true;
		}
	}
	refreshApsBids(initialLoadStatus);
</script>

<!-- TAG: Prebid finish -->
<script>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</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	<section id="spacer">
	</section>
	
	<div class="adcontainer">
		<div id="checkyourfact_top" class="ad"></div>
	</div>
	<section id="main">
	<detail>
		<photo title="WASHINGTON, DC - JANUARY 06: Protesters attempt to enter the U.S. Capitol Building on January 06, 2021 in Washington, DC. Pro-Trump protesters entered the U.S. Capitol building after mass demonstrations in the nation's capital during a joint session Congress to ratify President-elect Joe Biden's 306-232 Electoral College win over President Donald Trump. Tasos Katopodis/Getty Images" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?</h1>
			<time>12:39 PM 01/15/2021</time>
			<author data-slug="trevorschakohl">Trevor Schakohl | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>A video <a href="https://www.facebook.com/miriamrivera27/videos/10158566923310041/" target="_blank" rel="noopener noreferrer">shared on Facebook</a> purportedly shows two rioters being arrested in an airport when they returned home after the Jan. 6 storming of the U.S. Capitol.</p><div id="/10519169/dailycaller_inline1" class="ad"></div> <p><iframe src="https://www.facebook.com/plugins/video.php?height=476&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmiriamrivera27%2Fvideos%2F10158566923310041%2F&amp;show_text=false&amp;width=474" height="476" width="474" frameborder="0" scrolling="no"></iframe></p> <p><strong><span style="color: #993300;">Verdict: False</span></strong></p> <p>The video actually shows two arrests that occurred in November 2020.</p><div align="center" id="/10519169/dailycaller_inline2" class="ad"></div> <div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p><strong><span style="color: #993300;">Fact Check:</span></strong></p> <p>Following the <a href="https://www.nytimes.com/interactive/2021/01/12/us/capitol-mob-timeline.html" target="_blank" rel="noopener noreferrer">Jan. 6 storming</a> of the Capitol by supporters of President Donald Trump, social media users have been sharing a <a href="https://www.facebook.com/miriamrivera27/videos/10158566923310041/" target="_blank" rel="noopener noreferrer">TikTok video</a> along with the claim that the footage shows two female rioters being arrested at an airport after returning from Washington, D.C. In the video, one of the women shouts as law enforcement officers lead her out of the building.</p> <p>The video actually predates the Capitol riot by nearly two months. The TikTok user @yungxleen, who <a href="https://www.tiktok.com/@yungxleen/video/6915584846752435461?_d=secCgYIASAHKAESMgowSUZE16TQw%2FTmoTDpCfIK9hmlITCS2zm58tRxFR%2FUrt2QjH5OdIiQ%2F6qgcNVP7HmaGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAKKbzeyOa3hWBhi-ak5Ib1zLmYMEBJwFEUqSrU1c0QRPEyMiJ76l-Ms_L8Vyv-gEu&amp;share_item_id=6916182071643835654&amp;share_link_id=1F228B2A-CBAA-4885-B48A-C8247F1F809C&amp;timestamp=1610369105&amp;tt_from=more&amp;u_code=dfli8eh4gh92cg&amp;user_id=6901962317929530374&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=more&amp;source=h5_m" target="_blank" rel="noopener noreferrer">originally posted</a> the video on Jan. 9, later shared <a href="https://www.tiktok.com/@yungxleen/video/6916182071643835654?_d=secCgYIASAHKAESMgowSUZE16TQw/TmoTDpCfIK9hmlITCS2zm58tRxFR/Urt2QjH5OdIiQ/6qgcNVP7HmaGgA=&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAAKKbzeyOa3hWBhi-ak5Ib1zLmYMEBJwFEUqSrU1c0QRPEyMiJ76l-Ms_L8Vyv-gEu&amp;share_item_id=6916182071643835654&amp;share_link_id=1F228B2A-CBAA-4885-B48A-C8247F1F809C&amp;timestamp=1610369105&amp;tt_from=more&amp;u_code=dfli8eh4gh92cg&amp;user_id=6901962317929530374&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=more&amp;source=h5_m" target="_blank" rel="noopener noreferrer">footage</a> from the same incident with text that said it was &ldquo;taken in November&rdquo; and &ldquo;has nothing to do with the captiol (<em>sic</em>),&rdquo; adding that &ldquo;people around us were saying that they didnt (<em>sic</em>) wear masks and assaulted a flight attendant.&rdquo; In another video TikTok video, the user @yungxlean <a href="https://www.tiktok.com/@yungxleen/video/6915888069207952645?lang=en" target="_blank" rel="noopener noreferrer">identified</a> the location of the incident as a Fort Lauderdale, Florida, airport.</p><div id="piano-newsletter" class="piano-newsletter"> </div> <p><a href="https://www.tampabay.com/news/florida/2021/01/11/florida-airport-arrest-videos-do-not-show-capitol-rioters/" target="_blank" rel="noopener noreferrer">The Tampa Bay Times</a> reported that arrest records from the Broward County Sheriff&rsquo;s Office for the two women showed the incident in the video occurred at the Fort Lauderdale-Hollywood International Airport last year. Veda Coleman-Wright, the director of the Broward County Sheriff&rsquo;s Office&rsquo;s public information office, confirmed to Check Your Fact via email that, as the Tampa Bay Times reported, the arrests of the two women occurred on Nov. 12 last year at that airport.</p> <p>One woman was charged with battery for allegedly &ldquo;touching or striking&rdquo; the victim &ldquo;against her will&rdquo; and resisting or obstructing a police officer without violence, <a href="https://www.browardclerk.org/Web2/WebForms/Document.aspx?CaseID=MTEwMTM3NTg%3d-a5HRW1yGTbc%3d&amp;CaseNumber=20006517MM10A&amp;FragmentID=NDc3NzMzMjE%3d-UbmDKtDBqIQ%3d&amp;DtFile=11/13/2020&amp;DocName=File+States+Information&amp;PgCnt=2&amp;UserName=&amp;UserType=ANONYMOUS" target="_blank" rel="noopener noreferrer">Broward County court documents</a> show. The other woman was charged with allegedly resisting or obstructing a police officer without violence, according to <a href="https://www.browardclerk.org/Web2/WebForms/Document.aspx?CaseID=MTEwMTM3NTk%3d-5ItvIqBPfqQ%3d&amp;CaseNumber=20006518MM10A&amp;FragmentID=NDc3NTMzMTE%3d-bjHP8YSJ4aM%3d&amp;DtFile=11/13/2020&amp;DocName=File+States+Information&amp;PgCnt=2&amp;UserName=&amp;UserType=ANONYMOUS" target="_blank" rel="noopener noreferrer">Broward County court documents</a>. Both <a href="https://www.browardclerk.org/Web2/WebForms/Document.aspx?CaseID=MTEwMTM3NTk%3d-5ItvIqBPfqQ%3d&amp;CaseNumber=20006518MM10A&amp;FragmentID=NDc4NjgwNjA%3d-gmuNCPcaToE%3d&amp;DtFile=11/13/2020&amp;DocName=File+Defense+Written+Plea+Of+Not+Guilty&amp;PgCnt=1&amp;UserName=&amp;UserType=ANONYMOUS" target="_blank" rel="noopener noreferrer">have</a> <a href="https://www.browardclerk.org/Web2/WebForms/Document.aspx?CaseID=MTEwMTM3NTg%3d-a5HRW1yGTbc%3d&amp;CaseNumber=20006517MM10A&amp;FragmentID=NDc5MTkxNTY%3d-sA%2f9C8MLyUU%3d&amp;DtFile=11/13/2020&amp;DocName=File+Defense+Written+Plea+Of+Not+Guilty&amp;PgCnt=1&amp;UserName=&amp;UserType=ANONYMOUS" target="_blank" rel="noopener noreferrer">pleaded</a> not guilty. <strong><a href="https://checkyourfact.com/2021/01/13/fact-check-video-capitol-rioter-federal-no-fly-list-face-mask/" target="_blank" rel="noopener noreferrer">(RELATED: Does This Video Show A Capitol Rioter Finding Out He&rsquo;s On The Federal No-Fly List?)</a></strong></p><div id="/10519169/dailycaller_inline3" class="ad"></div> <p>Check Your Fact <a href="https://checkyourfact.com/2021/01/13/fact-check-video-capitol-rioter-federal-no-fly-list-face-mask/" target="_blank" rel="noopener noreferrer">previously debunked</a> the claim that <a href="https://www.facebook.com/100012809193687/videos/vb.100012809193687/1136131043490525/?type=2&amp;theater" target="_blank" rel="noopener noreferrer">another TikTok video</a> showed a man reacting to getting placed on the federal no-fly list for being recognized at the Capitol riot. Derek Walls, a spokesperson for American Airlines, told Check Your Fact that the man was asked to deplane a Jan. 8 flight for &ldquo;refusing to comply&rdquo; with the airline&rsquo;s mandatory face mask policy.</p> <p>Over 100 people have been arrested in connection to the Jan. 6 riot at the Capitol, FBI Director Christopher Wray said Thursday, according to <a href="https://www.politico.com/news/2021/01/14/fbi-100-arrests-capitol-riots-459477" target="_blank" rel="noopener noreferrer">Politico</a>. FBI Washington Field Office Assistant Director in Charge Steven D&rsquo;Antuono said on Jan. 12 that the agency was looking into adding Capitol rioters to the federal no-fly list, CNN <a href="https://edition.cnn.com/2021/01/12/politics/fbi-no-fly-list-capitol-riot/index.html" target="_blank" rel="noopener noreferrer">reported</a>.</p> </div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/', 'FACT CHECK: Does This Video Show Women Being Arrested On Their Way Back From The Capitol Riot?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full">
				<photo style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/87272896_3369864236373359_1926915593923985408_n-4.jpg)"></photo>
				<h1>Trevor Schakohl</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/tschakohl" target="_blank" rel="noopener">Follow Trevor on Twitter</a></em> <em>Have a fact check suggestion?  Send ideas to <a href="/cdn-cgi/l/email-protection#9de9eff8ebf2efddfef5f8fef6e4f2e8effbfcfee9b3fef2f0"><span class="__cf_email__" data-cfemail="4e3a3c2b38213c0e2d262b2d2537213b3c282f2d3a602d2123">[email&#160;protected]</span></a>.</em></div>
			</author>
			<div id="disqus_thread"></div>	
			

		</article>
		<div class="OUTBRAIN" data-src="http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/" data-widget-id="AR_1"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	</detail>
		<sidebar>	
			<div class="adcontainer">
				<div id="checkyourfact_right1" class="ad"></div>
			</div>
	
			<h2>Trending</h2>
			<a href="/2021/01/12/fact-check-donald-trump-invoke-insurrection-act/"><article><photo class="t0"></photo>FACT CHECK: Did Donald Trump Invoke The Insurrection Act?</article></a><a href="/2021/01/12/fact-check-pope-indicted-charges-child-trafficking-fraud/"><article><photo class="t1"></photo>FACT CHECK: Was Pope Francis Arrested On Charges Including Human Trafficking And Fraud?</article></a><a href="/2020/06/22/fact-check-video-barack-obama-individuals-surrender-rights-powerful-sovereign/"><article><photo class="t2"></photo>FACT CHECK: Video Claims To Show Barack Obama Saying Individuals Should 'Surrender Their Rights To An All-Powerful Sovereign'</article></a><a href="/2021/01/13/fact-check-alexandria-ocasio-cortez-tweet-roundup-conservative-traitors/"><article><photo class="t3"></photo>FACT CHECK: Did Alexandria Ocasio-Cortez Tweet That It's Time To 'Roundup All Conservative Traitors'?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
			<div class="adcontainer">
				<div id="checkyourfact_right2" class="ad"></div>
			</div>
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1230085662-scaled-e1610064543325-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/09/GettyImages-1058554956-scaled-e1601341269403-620x266.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/RTS2UQXO-e1580828458122-620x267.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/2019-04-28T010444Z_1686010652_RC17F546D080_RTRMADP_3_USA-POLITICS-OCASIO-CORTEZ-scaled-e1610404611897-620x266.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/10/Mexican-National-Guard-e1571335520296-620x267.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/08/2019-08-17T000000Z_1344616461_RC18C0227250_RTRMADP_3_USA-VIRGINISLANDS-e1596495167621-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/CNN-scaled-e1610132130337-620x266.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/08/RTX6ZEOR-e1566495646440-620x267.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/04/Thomas_Jefferson_Statue_2-e1524502097777-620x263.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/GettyImages-1294942422-scaled-e1610480784606-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/10/James-Comey-John-Brennan-scaled-e1601645731164-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/01/The-Squad-e1610580290313-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/07/GettyImages-1159592127-e1562087476301-620x267.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/GettyImages-864806546-e1556562491126-620x265.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/10/B-Obama-scaled-e1603834268760-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/Shark-Shutterstock-e1560782522154-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/06/AOC-e1591737836504-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/03/Obama-2-e1583281448828-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/GettyImages-903030184-e1576610252569-620x267.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/07/GettyImages-156375326-e1596077102964-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	
	<!-- TAG : DC Sticky -->
	<div class="adcontainer dc-sticky">
		<button title="Close window" data-close-sticky-trigger>
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
		</button>
		<div id="checkyourfact_sticky" class="ad"></div>
	</div>
	
	<script>
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_sticky') {
					document.getElementsByClassName("dc-sticky").display = "none";
				}
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_top'){
					document.getElementById("checkyourfact_top").style.display = "block";
				}
				return;
			}
			if(event.size.width > 0) {
				document.querySelectorAll('div.ad div').style.width = '';
			}
			if(event.size.height > 0) {
				document.querySelectorAll('div.ad div').style.height = '';
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/checkyourfact_sticky':
					console.log("DC Sticky: Opening!");
					var dcstickybutton = document.querySelector(".dc-sticky button");
					dcstickybutton.addEventListener('click', function(){
						document.querySelector(".dc-sticky").style.display = "none";
					});
					break;
			}		
		});
	});
	</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-tGNjA3AVpv17n",
	uid:"chad" + "@" + "dailycaller.com"
	});
	</script>
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-tGNjA3AVpv17n.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div>
			<i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
			<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i>
		</div>
	</snippet>
	<script>var params = {"year":"2021","month":"01","day":"15","article":"fact-check-video-women-arrested-capitol-riot"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll('a[href="'+location.pathname+'"]').forEach(function(e){e.parentNode.classList.add("active")});var t="";document.addEventListener("scroll",function(){var e=window.pageYOffset;"hidden"!=document.getElementsByTagName("html")[0].overflow&&(0<e&&!t&&(t=!0,document.getElementsByTagName("header")[0].classList.add("fixed")),0==e&&t&&(t=!1,document.getElementsByTagName("header")[0].classList.remove("fixed")))}),document.querySelectorAll("article iframe").forEach(function(e){var t=this.src;if(t&&(t.match(/facebook.com/)||t.match(/instagram.com/)))this.parentNode.width="100%",this.width="100%";else{var i=parseInt(this.offsetWidth),a=parseInt(this.offsetHeight)/i*100+"%";i<=0&&(a="56.25%"),document.createElement("div").appendChild(this),this.parentNode.position="relative",this.parentNode.width="100%",this.parentNode.height="100%",this.paddingBottom=a,this.position="absolute",this.width="100%",this.height="100%",this.top="0px",this.left="0px"}})});</script><script>var baseUrl=document.querySelector("meta[property='og:url']").getAttribute("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){var theslidecount=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index"));window.scrollTo(0,0);var lightbox=document.getElementsByClassName("lightbox")[0];lightbox.style.display="block",lightbox.setAttribute("opacity",slideOpacity);var slidemat=document.getElementsByClassName("slidemat")[0];slidemat.style.display="block";var slide=document.querySelector('gallery img[data-name="'+params.slide+'"]');showSlide(1==theslidecount?slide.dataset.index:0,!0)}function showSlide(e,t){e=parseInt(e);var l=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index"));e<0&&(e=l),l<e&&(e=0),slideIndex=e,document.getElementsByClassName("slidecounter")[0].innerText=slideIndex+1+"/"+(l+1);var s=document.querySelector('gallery [data-index="'+slideIndex+'"]'),a=s.dataset.embed,d=s.dataset.src,i=s.dataset.title,n=(e=s.dataset.index,s.dataset.name);if(n){history.replaceState({slide:e},i,baseUrl+n),document.querySelector(".slidemat").style.backgroundImage=""==a&&d?"url("+d+")":"none";var o=i.indexOf("::");document.getElementsByClassName("slide")[0]=a,document.getElementsByClassName("slidetext")[0].innerHTML=0<o?i.substring(0,o)+"<br/><small>"+i.substring(o+2)+"</small>":i,window.instgrm&&window.instgrm.Embeds.process(),!0===document.getElementsByClassName("lightbox")[0].style.hidden&&(document.getElementsByClassName("lightbox")[0].style.opacity=slideOpacity,document.getElementsByClassName("slidemat")[0].style.display="block")}}window.addEventListener("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),document.addEventListener("DOMContentLoaded",function(){document.querySelector(".slideright").onclick=function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")},document.querySelector(".slideleft").onclick=function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")},document.querySelectorAll(".lightbox, .slidemat, header.prod").onclick=function(){var e=document.querySelector('gallery [data-index="'+slideIndex+'"]').getAttribute("data-link");e?window.location=e:params.slide?showSlide(++slideIndex):(document.getElementsByClassName("lightbox")[0].style.display="none",document.getElementsByClassName("slidemat")[0].style.display="none")},document.querySelectorAll("gallery img").onclick=function(e){showSlide(parseInt(this.getAttribute("data-index")))}});</script><script>document.addEventListener("DOMContentLoaded",function(){new Splide(".splide",{type:"loop",fixedWidth:"767px",breakpoints:{1030:{fixedWidth:"625px",drag:!0},700:{fixedWidth:"410px",drag:!0,perMove:1},400:{fixedWidth:"200px",drag:!0,perMove:1}},fixedHeight:"390px",drag:!1,gap:"1.5em",focus:"center",pagination:!1,keyboard:!1}).mount()});</script><script>function populateSnippet(e,t,o){for(var a=document.querySelectorAll(e).length,i=0;i<a;i++){var n=document.querySelector("snippet#"+t).children[0].cloneNode(!0);document.querySelectorAll(e)[i].appendChild(n)}}populateSnippet("section#main articles article:not(.ad)","socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet("section div.articles.news article:not(.ad)","socialmedia-articles"),document.querySelector(".navup").addEventListener("click",function(){window.scrollTo(0,0)});var authortag=document.querySelector("author, .author");function social(e,t,o,a,i,n){i=i||config.twitter.site,o=encodeURI(o||e.closest("a").href);var r,l,c=function(e){for(var t=[],o=e.parentNode.firstChild;o;o=o.nextSibling)1===o.nodeType&&o!==e&&t.push(o);return t}(e.parentNode);if(console.log("[social.js social function]: oParentSibs is ",c),console.log("[social.js social function]: oParentSibs length is ",c.length),1!==c.length)a=encodeURI(a||c[1].textContent);else a=e.parentNode.parentNode.textContent;switch(handleGoogleAnalytics(t,o),t){case"fb":var s="http://www.facebook.com/sharer.php?u="+o+"&display=popup";console.log("href is ",s);break;case"tw":s="https://twitter.com/intent/tweet?text="+a+"&url="+o+"&via="+i;break;case"ds":var d=document.querySelector("[data-disqus-placeholder]");d&&d.classList.add("show");var u=document.querySelector("#disqus_thread").getBoundingClientRect(),p={top:u.top+window.scrollY,left:u.left+window.scrollX}.top;return window.scrollTo(0,p-300),r=document,(l=r.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",l.setAttribute("data-timestamp",+new Date),(r.head||r.body).appendChild(l),!0;case"red":s="//www.reddit.com/submit?url="+o;break;case"li":s="http://www.linkedin.com/shareArticle?url="+o;break;case"pin":s="http://pinterest.com/pin/create/button/?url="+o+"&media="+n+"&description="+a;break;case"wa":s="whatsapp://send?text="+a+" "+o;break;default:return!0}window.open(s,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}authortag.addEventListener("click",function(){var e=authortag.getAttribute("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-12159302-14', 'auto' );
	    ga( 'set', 'dimension1' ,'Trevor Schakohl');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2021/01/15/fact-check-video-women-arrested-capitol-riot/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>