<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>

	<title>FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk? | Check Your Fact</title>

	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/"
			},
			"headline": "FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1245850184-scaled-e1672320995930.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1245850184-scaled-e1672320995930.jpg",
			"datePublished": "2022-12-29T13:55:01.000Z",
			"dateModified": "2022-12-29T13:55:01.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Elias Atienza"
			},
			"keywords": ["kyiv","russia","ukraine","ukraine-war"],
			"description": "A video shared on Facebook claims 80,000 Ukrainian troops started to besiege the Russians in the Donetsk region.",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2022-12-29T13:55:01.000Z",
			"url": "http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/",
			"claimReviewed": "A video shared on Facebook claims 80,000 Ukrainian troops started to besiege the Russians in the Donetsk region.",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Video",
					"sameAs": "https://www.facebook.com/watch/?v=548207177223779"
				},
				"datePublished": "2022-12-18",
				"appearance": "https://www.facebook.com/watch/?v=548207177223779"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	 <!-- articles -->
	<link rel="canonical" href="https://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/">
		<meta property="og:url" content="https://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1245850184-scaled-e1672320995930.jpg">
	<meta property="og:title" content="FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?">
	<meta property="og:description" content="Independent assessments show Russians on the offensive in the Donetsk">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?" />
	<meta property="twitter:description" content="Independent assessments show Russians on the offensive in the Donetsk" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1245850184-scaled-e1672320995930.jpg" />
	<meta property="fb:pages" content="351876468516124" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<!-- <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){window.dataLayer.push(arguments);}
		gtag('js', new Date());
	  
		gtag('config', 'UA-12159302-14');
	</script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<!-- TAG : Google Publisher Tag (DFP) start -->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	var dc_ad_home = false
;

	googletag.cmd.push(function() {
		googletag.pubads().disableInitialLoad();
	});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- TAG: Prebid start -->
<script>
	var pbjs = pbjs || {};
	pbjs.que = pbjs.que || [];
</script>

<script>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</script>

<!-- TAG : Google Publisher Tag (DFP) finish -->
<script>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</script>

<!-- TAG: Amazon UAM -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
		adServer: 'googletag',
		bidTimeout: 2e3,
		simplerGPT: true
	});

	var slots = [
		{
			slotID: 'checkyourfact_sticky',
			slotName: '/10519169/checkyourfact_sticky',
			sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
		}
	];
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right1',
			slotName: '/10519169/checkyourfact_right1',
			sizes: [[300, 250], [300, 600], [300, 1050]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right2',
			slotName: '/10519169/checkyourfact_right2',
			sizes: [[300, 250], [300, 600]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_top',
			slotName: '/10519169/checkyourfact_top',
			sizes: [[320, 50], [300, 250],[320,100]]
		}
	]);
if(!dc_ad_home) {
	slots = slots.concat([
		{
			slotID: '/10519169/dailycaller_inline1',
			slotName: '/10519169/checkyourfact_inline1',
			sizes: [[300, 250]]
		},
		{
			slotID: '/10519169/dailycaller_inline2',
			slotName: '/10519169/checkyourfact_inline2',
			sizes: [[300, 250], [640, 360]]
		},
		{
			slotID: '/10519169/dailycaller_inline3',
			slotName: '/10519169/checkyourfact_inline3',
			sizes: [[300, 250]]
		}
	]);
}

	var initialLoadStatus = {};

	function refreshApsBids(status = {}, slot = false) {
		var slotsToRefresh;
		if(slot) {
			slotsToRefresh = slots.find(function(val) {
				return val.slotName == slot;
			});
			slotsToRefresh = [slotsToRefresh];
			console.log('[Amazon] Found to refresh', slotsToRefresh);
		} else {
			slotsToRefresh = slots;
		}
		status.apsDone = false;
		// request the bids for the four googletag slots
		if(slotsToRefresh) {
			apstag.fetchBids({
				slots: slotsToRefresh
			}, function(bids) {
				// set apstag bids
				googletag.cmd.push(function() {
					console.log('[Amazon] Finished');
					apstag.setDisplayBids();
					/* Disabled for coordination with Prebid */
					/* googletag.pubads().refresh(); */
					status.apsDone = true;
				});
			});
		} else {
			console.log("[Amazon] Can't find slot to refresh: ", slot);
			status.apsDone = true;
		}
	}
	refreshApsBids(initialLoadStatus);
</script>

<!-- TAG: Prebid finish -->
<script>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</script>
<!-- ADMIRAL -->
<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://supportwaves.com/v2ctizuMdoqrisHQFLJGvqzsBxzCst7qZnPpKx49p-AsGVqGXDxhBLZY",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script> 

</head><body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(https://checkyourfact.com/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	<section id="spacer">
	</section>
	
	<div class="adcontainer leaderboard">
		<div id="checkyourfact_top" class="ad"></div>
	</div>	<section id="main">
	<detail>
		<photo title="Ukrainian servicemen fire with a CAESAR self-propelled howitzer towards Russian positions in eastern Ukraine on December 28, 2022. (Photo by Sameer Al-DOUMY / AFP) (Photo by SAMEER AL-DOUMY/AFP via Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1245850184-scaled-e1672320995930.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?</h1>
			<time>8:55 AM 12/29/2022</time>
			<author data-slug="Elias+Atienza">Elias Atienza | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/', 'FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/', 'FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
			</div>			<text>
				<div id="ob-read-more-selector"><p>A video <a href="https://www.facebook.com/watch/?v=548207177223779" target="_blank" rel="noopener noreferrer">shared on Facebook</a> claims 80,000 Ukrainian troops started to besiege the Russians in the Donetsk region.<br><iframe src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FUkrainevsRussiaSeaman%2Fvideos%2F548207177223779%2F&amp;show_text=false&amp;width=560&amp;t=0" height="314" width="560" frameborder="0" scrolling="no"></iframe></p><script type="text/javascript"> var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_dynamic"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_dynamic', slotId: 'dailycaller_incontent_dynamic' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); </script><p><span style="color: #800000;"><strong>Verdict: False</strong></span></p> <p>While the Ukrainians are on the offensive in Luhansk, multiple independent assessments show that the Russians are on the offensive in the Donetsk.</p> <p><span style="color: #800000;"><strong>Fact Check:</strong></span></p> <p>Ukrainian President Volodymyr Zelenskyy visited the United States and spoke before a joint meeting of Congress, according to <a href="https://www.nbcnews.com/politics/congress/zelenskyy-address-congress-republicans-prepare-take-house-majority-rcna62833" target="_blank" rel="noopener noreferrer">NBC News</a>. There he thanked the U.S. for its support and asked for more continued support from Congress, the outlet reported.</p><script type="text/javavscript"> var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_3"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_3', slotId: 'dailycaller_incontent_3' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); </script><div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p>The Facebook video, viewed more than 13,000 times, claims that 80,000 Ukrainian troops have started to besiege the Russians in the Donetsk region. The video&rsquo;s title reads, &ldquo;Face to Face Battles Begin: 80,000-man Ukrainian Army Besieged Russian Troops in &lsquo;Donetsk&rsquo;!&rdquo;</p> <p>There is, however, no evidence that the Ukrainian military is besieging the Russians in Donetsk. If 80,000 Ukrainian troops were on the offensive, media outlets would have covered it, yet <a href="https://www.google.com/search?q=80,000+ukrainians+troops+donetsk&amp;source=lnms&amp;tbm=nws&amp;sa=X&amp;ved=2ahUKEwivnY-w4Y38AhWVlGoFHaatAlgQ_AUoAXoECAEQAw&amp;biw=1440&amp;bih=821&amp;dpr=2" target="_blank" rel="noopener noreferrer">none have</a>. Zelenskyy did not state that the Ukrainian military was surrounding the Russians in the Donetsk during his Dec. 21 speech, according to a transcript published by <a href="https://www.nytimes.com/2022/12/21/us/politics/zelensky-speech-transcript.html" target="_blank" rel="noopener noreferrer">The New York Times</a>.</p> <div> <div class="xyamay9 x1pi30zi x1l90r2v x1swvt13"> <div class="x78zum5 x1n2onr6 xh8yej3"> <div class="x9f619 x1n2onr6 x1ja2u2z x2bj2ny x1qpq9i9 xdney7k xu5ydu1 xt3gfkd xh8yej3 x6ikm8r x10wlt62 x10h3on"> <div class="x1l90r2v"> <div class="x9f619 x1n2onr6 x1ja2u2z x78zum5 x2lah0s x1nhvcw1 x1qjc9v5 xozqiw3 x1q0g3np xn6708d x1ye3gou xyamay9 xykv574 xbmpl8g x4cne27 xifccgj"> <div class="x9f619 x1n2onr6 x1ja2u2z x78zum5 xdt5ytf x2lah0s x193iq5w xeuugli xqcrz7y xsyo7zv x16hj40l x10b6aqq x1yrsyyn"> <p>Independent assessments and maps show that the Ukrainians are not on the offensive in the Donetsk region. The Institute for the Study of War (ISW), a non-partisan think tank, wrote <a href="https://www.understandingwar.org/backgrounder/russian-offensive-campaign-assessment-december-21" target="_blank" rel="noopener noreferrer">Dec. 21</a> that &ldquo;Russian and Ukrainian forces continued counterattacks along the Svatove-Kreminna line. Russian forces continued offensive operations in the Bakhmut and Donetsk City areas.&rdquo;</p> <p>The pro-Russian Telegram channel, Rybar, published a <a href="https://twitter.com/rybar_en/status/1605699813894508545" target="_blank" rel="noopener noreferrer">map</a> showing that Ukrainian and Russian troops were fighting across all of the Donetsk region. Other independent researchers and reporters, such as <a href="https://twitter.com/DefMon3/status/1605972478374711314" target="_blank" rel="noopener noreferrer">DefMon3</a> and <a href="https://twitter.com/NOELreports/status/1605696042720235520" target="_blank" rel="noopener noreferrer">NoelReports</a>, show that the Russians are attacking in the region.</p><div id="piano-newsletter" class="piano-newsletter"> </div> <p>A map from the United Kingdom Ministry of Defense also <a href="https://twitter.com/DefenceHQ/status/1605904909760532480" target="_blank" rel="noopener noreferrer">indicates</a> that the Russians are on the offensive in the Donetsk region. <strong><a href="https://checkyourfact.com/2022/12/13/fact-check-ukraine-prison-displaying-flag/">(RELATED: Did Ukraine Sentence A Man To 15 Years In Prison For Displaying A Russian Flag?)</a></strong></p> <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">The illegal and unprovoked invasion of Ukraine is continuing.</p> <p>The map below is the latest Defence Intelligence update on the situation in Ukraine &ndash; 22 December 2022.</p> <p>Find out more about the UK government&rsquo;s response: <a href="https://t.co/RLP8BVQOYa">https://t.co/RLP8BVQOYa</a></p> <p>&#127482;&#127462; <a href="https://twitter.com/hashtag/StandWithUkraine?src=hash&amp;ref_src=twsrc%5Etfw">#StandWithUkraine</a> &#127482;&#127462; <a href="https://t.co/YNEzbOhwhq">pic.twitter.com/YNEzbOhwhq</a></p> <p>&mdash; Ministry of Defence &#127468;&#127463; (@DefenceHQ) <a href="https://twitter.com/DefenceHQ/status/1605904909760532480?ref_src=twsrc%5Etfw">December 22, 2022</a></p></blockquote> <p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p>This claim was first <a href="https://leadstories.com/hoax-alert/2022/12/fact-check-80000-ukrainian-troops-have-not-imposed-a-total-blockade-on-russian-forces.html" target="_blank" rel="noopener noreferrer">debunked</a> by Lead Stories, though claims regarding the status of the conflict have circulated since its start in February 2022. Check Your Fact recently <a href="https://checkyourfact.com/2022/12/28/fact-check-russian-ammunition-exploding/" target="_blank" rel="noopener noreferrer">debunked</a> a video allegedly showing a Russian ammo depot exploding.</p> </div> </div> </div> </div> </div> </div> </div> </div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/', 'FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/', 'FACT CHECK: Did 80,000 Ukrainian Troops Besiege The Russians In Donetsk?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
			</div>			<author class="full">
				<photo style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/EAprofile-1.jpeg)"></photo>
				<h1>Elias Atienza</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/AtienzaElias" target="_blank" rel="noopener">Follow Elias on Twitter</a></em> <em>Have a fact check suggestion? Send ideas to <a href="elias@checkyourfact.com"><span class="__cf_email__" data-cfemail="debbb2b7bfad9ebdb6bbbdb5a7b1abacb8bfbdaaf0bdb1b3">[email&#160;protected]</span></a>.</em></div>
			</author>
			

		</article>
		<div class="OUTBRAIN" data-src="http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/" data-widget-id="AR_1"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	</detail>
	<sidebar>	
			<div class="adcontainer">
				<div id="checkyourfact_right1" class="ad"></div>
			</div>
	
			<h2>Trending</h2>
			<a href="/2022/05/03/fact-check-jackie-chan-death-rumor/"><article><photo class="t0"></photo>FACT CHECK: Has Jackie Chan Died?</article></a><a href="/2022/12/28/fact-check-trump-jr-twitter-ceo/"><article><photo class="t1"></photo>FACT CHECK: Is Donald Trump Jr. Taking Over As Twitter CEO?</article></a><a href="/2022/12/21/fact-check-elon-musk-buying-general-motors/"><article><photo class="t2"></photo>FACT CHECK: Is Elon Musk Planning To Buy General Motors?</article></a><a href="/2022/12/09/fact-check-twitter-jack-dorsey-paid-democratic/"><article><photo class="t3"></photo>FACT CHECK: Did Elon Musk Say Jack Dorsey Was Paid By The Democratic Party?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2022/12/29/fact-check-ukrainian-besiege-russians-donetsk/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
			<div class="adcontainer">
				<div id="checkyourfact_right2" class="ad"></div>
			</div>
		</sidebar></section>
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/contact">Suggest a fact check</a></li>
				<li><a href="/about-us">About</a></li>
				<li><a href="/privacy-policy">Privacy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/section/corrections/">Corrections</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}footer ul.nav{float:none;padding-left:0}footer section{text-align:center}}@media only screen and (max-width:500px){footer ul.nav a{margin-left:0}footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2022/05/2017-03-07T120000Z_1746342364_RC13561BD6E0_RTRMADP_3_CHINA-PARLIAMENT-scaled-e1651513462581-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/Trump_Jr-e1631296128308-620x266.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/06/General_Motors_Hybrid_Vehicles-e1529518338758-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1233272647-scaled-e1670616087939-620x266.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/2020-03-13T201426Z_1084816254_RC28JF91L0AQ_RTRMADP_3_HEALTH-CORONAVIRUS-CANADA-scaled-e1631738983374-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/08/A-US-national-flag-e1628286866452-620x264.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/06/shutterstock_244853692-e1560794481856-620x267.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/10/NYPD-e1539200841715-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/01/RTX6KRJ6-e1546617763878-620x234.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/05/GettyImages-1232350801-scaled-e1622074121340-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/12/GettyImages-1237087656-scaled-e1638996249781-620x266.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2018/06/postal_service_trucks-620x267.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/04/shutterstock_252141862-e1556211089339-620x282.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/06/GettyImages-1222990157-e1593469436861-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2022/12/GettyImages-1238839489-scaled-e1671733161700-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/07/2019-07-19T000000Z_248071301_RC16C7040F80_RTRMADP_3_RUSSIA-SMARTPHONE-e1595895029685-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2022/12/2022-12-08T135320Z_986210172_RC2N1Y940NG1_RTRMADP_3_NEW-YORK-TIMES-UNION-scaled-e1670877178821-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1234796466-scaled-e1631572823899-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/08/AL--e1566931059639-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/10/Sean_Connery-e1604148513107-620x265.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	
	<!-- TAG : DC Sticky -->
	<div class="adcontainer dc-sticky">
		<button title="Close window" data-close-sticky-trigger>
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
		</button>
		<div id="checkyourfact_sticky" class="ad"></div>
	</div>
	
	<script>
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_sticky') {
					document.getElementsByClassName("dc-sticky").display = "none";
				}
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_top'){
					document.getElementById("checkyourfact_top").style.display = "block";
				}
				return;
			}
			if(event.size.width > 0) {
				document.querySelectorAll('div.ad div').style.width = '';
			}
			if(event.size.height > 0) {
				document.querySelectorAll('div.ad div').style.height = '';
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/checkyourfact_sticky':
					console.log("DC Sticky: Opening!");
					var dcstickybutton = document.querySelector(".dc-sticky button");
					dcstickybutton.addEventListener('click', function(){
						document.querySelector(".dc-sticky").style.display = "none";
					});
					break;
			}		
		});
	});
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '1139950380265256'); 
	fbq('track', 'PageView');
	</script>
	<noscript>
	 <img height="1" width="1" 
	src="https://www.facebook.com/tr?id=1139950380265256&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-tGNjA3AVpv17n",
	uid:"chad" + "@" + "dailycaller.com"
	});
	</script>
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-tGNjA3AVpv17n.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div>
			<i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
			<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i>
		</div>
	</snippet>
	<script>var params = {"year":"2022","month":"12","day":"29","article":"fact-check-ukrainian-besiege-russians-donetsk"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll('a[href="'+location.pathname+'"]').forEach(function(t){t.parentNode.classList.add("active")});var e="";document.addEventListener("scroll",function(){var t=window.pageYOffset;"hidden"!=document.getElementsByTagName("html")[0].overflow&&(0<t&&!e&&(e=!0,document.getElementsByTagName("header")[0].classList.add("fixed")),0==t&&e&&(e=!1,document.getElementsByTagName("header")[0].classList.remove("fixed")))}),document.querySelectorAll("article iframe").forEach(function(t){var e,i=this.src;i&&(i.match(/facebook.com/)||i.match(/instagram.com/))?(this.parentNode.width="100%",this.width="100%"):(e=parseInt(this.offsetWidth),i=parseInt(this.offsetHeight)/e*100+"%",e<=0&&(i="56.25%"),document.createElement("div").appendChild(this),this.parentNode.position="relative",this.parentNode.width="100%",this.parentNode.height="100%",this.paddingBottom=i,this.position="absolute",this.width="100%",this.height="100%",this.top="0px",this.left="0px")})});</script><script>var theslidecount,lightbox,slidemat,slide,baseUrl=document.querySelector("meta[property='og:url']").getAttribute("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;function showSlide(e,t){e=parseInt(e);var l=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index"));slideIndex=e=l<(e=e<0?l:e)?0:e,document.getElementsByClassName("slidecounter")[0].innerText=slideIndex+1+"/"+(l+1);var s=document.querySelector('gallery [data-index="'+slideIndex+'"]'),d=s.dataset.embed,i=s.dataset.src,l=s.dataset.title,e=s.dataset.index,s=s.dataset.name;s&&(history.replaceState({slide:e},l,baseUrl+s),document.querySelector(".slidemat").style.backgroundImage=""==d&&i?"url("+i+")":"none",i=l.indexOf("::"),document.getElementsByClassName("slide")[0]=d,document.getElementsByClassName("slidetext")[0].innerHTML=0<i?l.substring(0,i)+"<br/><small>"+l.substring(i+2)+"</small>":l,window.instgrm&&window.instgrm.Embeds.process(),!0===document.getElementsByClassName("lightbox")[0].style.hidden&&(document.getElementsByClassName("lightbox")[0].style.opacity=slideOpacity,document.getElementsByClassName("slidemat")[0].style.display="block"))}params.slide&&(theslidecount=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index")),window.scrollTo(0,0),(lightbox=document.getElementsByClassName("lightbox")[0]).style.display="block",lightbox.setAttribute("opacity",slideOpacity),(slidemat=document.getElementsByClassName("slidemat")[0]).style.display="block",slide=document.querySelector('gallery img[data-name="'+params.slide+'"]'),showSlide(1==theslidecount?slide.dataset.index:0,!0)),window.addEventListener("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),document.addEventListener("DOMContentLoaded",function(){document.querySelector(".slideright").onclick=function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")},document.querySelector(".slideleft").onclick=function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")},document.querySelectorAll(".lightbox, .slidemat, header.prod").onclick=function(){var e=document.querySelector('gallery [data-index="'+slideIndex+'"]').getAttribute("data-link");e?window.location=e:params.slide?showSlide(++slideIndex):(document.getElementsByClassName("lightbox")[0].style.display="none",document.getElementsByClassName("slidemat")[0].style.display="none")},document.querySelectorAll("gallery img").onclick=function(e){showSlide(parseInt(this.getAttribute("data-index")))}});</script><script>document.addEventListener("DOMContentLoaded",function(){new Splide(".splide",{type:"loop",fixedWidth:"767px",breakpoints:{1030:{fixedWidth:"625px",drag:!0},700:{fixedWidth:"410px",drag:!0,perMove:1},400:{fixedWidth:"200px",drag:!0,perMove:1}},fixedHeight:"390px",drag:!1,gap:"1.5em",focus:"center",pagination:!1,keyboard:!1}).mount()});</script><script>function populateSnippet(e,t,o){for(var i=document.querySelectorAll(e).length,n=0;n<i;n++){var a=document.querySelector("snippet#"+t).children[0].cloneNode(!0);document.querySelectorAll(e)[n].appendChild(a)}}populateSnippet("section#main articles article:not(.ad)","socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet("section div.articles.news article:not(.ad)","socialmedia-articles"),document.querySelector(".navup").addEventListener("click",function(){window.scrollTo(0,0)});var authortag=document.querySelector("author, .author");function social(e,t,o,i,n,a){var n=n||config.twitter.site,o=encodeURI(o||e.closest("a").href),r=function(e){for(var t=[],o=e.parentNode.firstChild;o;o=o.nextSibling)1===o.nodeType&&o!==e&&t.push(o);return t}(e.parentNode);console.log("[social.js social function]: oParentSibs is ",r),console.log("[social.js social function]: oParentSibs length is ",r.length),i=1!==r.length?encodeURI(i||r[1].textContent):e.parentNode.parentNode.textContent,console.log("link is ",o);try{var l=new URL(o);console.log("parsedLink is ",l);var s=document.baseURI;console.log("baseuri is ",s);var c=new URL(s);console.log("docURI is ",c),l.path=c.pathname,console.log("parsedLink.path is ",l.path),l.host=c.host,console.log("parsedLink.host ",l.host),l.port=c.port,console.log("parsedLink.port is ",l.port),o=l.toString(),console.log("NOW link is ",o)}catch(e){console.log("error is ",e);l=new URL(document.baseURI);console.log("fixedURL is at first ",l),l.path=o,console.log("fixedURL.path is ",l.path),l.port="",console.log("fixedURL.port is ",l.port),o=l,console.log("NOW for article pages, link is ",o)}switch(handleGoogleAnalytics(t,o),t){case"fb":var p="http://www.facebook.com/sharer.php?u="+o+"&display=popup";break;case"tw":p="https://twitter.com/intent/tweet?text="+i+"&url="+o+"&via="+n;break;case"red":p="//www.reddit.com/submit?url="+o;break;case"li":p="http://www.linkedin.com/shareArticle?url="+o;break;case"pin":p="http://pinterest.com/pin/create/button/?url="+o+"&media="+a+"&description="+i;break;case"wa":p="whatsapp://send?text="+i+" "+o;break;default:return!0}window.open(p,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}authortag.addEventListener("click",function(){var e=authortag.getAttribute("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', '', 'auto' );
	    ga( 'set', 'dimension1' ,'Elias Atienza');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html></body></html>