<html class="pages/article">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<style>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</style>

	<title>FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;? | Check Your Fact</title>

	<!-- JSON-LD -->
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/"
			},
			"headline": "FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot 'In A Fake White House'?",
			"image": [
					"https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1235539801-scaled-e1632887358813.jpg"
			],
			"thumbnailUrl": "https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1235539801-scaled-e1632887358813.jpg",
			"datePublished": "2021-09-30T23:31:21.000Z",
			"dateModified": "2021-09-30T23:31:21.000Z",
			"articleSection": "Politics",
			"author": {
				"@type": "Person",
				"name": "Elias Atienza"
			},
			"keywords": ["booster-shot","covid-19-vaccines","joe-biden"],
			"description": "An image shared on Instagram claims President Joe Biden faked his COVID-19 vaccine booster shot &amp;quot;in a fake White House.&amp;quot;",
			"publisher": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"logo": {
					"@type": "ImageObject",
					"url": "https://checkyourfact.com/files/check-logo-amp.png",
					"width": 436,
					"height": 60
				}
			}
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "ClaimReview",
			"datePublished": "2021-09-30T23:31:21.000Z",
			"url": "http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/",
			"claimReviewed": "President Joe Biden faked his COVID-19 vaccine booster shot \"in a fake White House.\"",
			"itemReviewed": {
				"@type": "Claim",
				"author": {
					"@type": "Organization",
					"name": "Viral Image",
					"sameAs": "https://www.instagram.com/p/CUYhADQtUvd/?utm_source=ig_embed&ig_rid=b78ef8d4-ef7a-49ca-92f3-fbbb3cc0a0b2"
				},
				"datePublished": "2021-09-28",
				"appearance": "https://www.instagram.com/p/CUYhADQtUvd/?utm_source=ig_embed&ig_rid=b78ef8d4-ef7a-49ca-92f3-fbbb3cc0a0b2"
			},
			"author": {
				"@type": "Organization",
				"name": "Check Your Fact",
				"url": "https://checkyourfact.com"
			},
			"reviewRating": {
				"@type": "Rating",
				"ratingValue": "1",
				"bestRating": "3",
				"worstRating": "1",
				"alternateName":"False"
			}
		}
	</script>

	 <!-- articles -->
	<link rel="canonical" href="https://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/">
		<link rel="amphtml" href="https://amp.checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house"/>
	<meta property="og:url" content="https://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/">
	<meta property="og:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1235539801-scaled-e1632887358813.jpg">
	<meta property="og:title" content="FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;?">
	<meta property="og:description" content="&#x27;The President received his COVID-19 booster shot in the South Court Auditorium in the Eisenhower Executive Office Building with members of the press present, as depicted in that photo and reported by numerous outlets&#x27;">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="check_your_fact" />
	<meta property="twitter:title" content="FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;?" />
	<meta property="twitter:description" content="&#x27;The President received his COVID-19 booster shot in the South Court Auditorium in the Eisenhower Executive Office Building with members of the press present, as depicted in that photo and reported by numerous outlets&#x27;" />
	<meta property="twitter:image" content="https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1235539801-scaled-e1632887358813.jpg" />
	<meta property="fb:pages" content="351876468516124" />
	<link rel="apple-touch-icon" sizes="256x256" href="/files/CheckYourFact-Icon.png">

	<!--- GOOGLE TAG MANAGER --->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12159302-14"></script>
	<!-- <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){window.dataLayer.push(arguments);}
		gtag('js', new Date());
	  
		gtag('config', 'UA-12159302-14');
	</script>

	<!-- Trending -->
	<script>
	if (Math.random() < 0.34) {
		var img = document.createElement('img');
		img.src = "ping";
	};
	</script>

<!-- TAG : Google Publisher Tag (DFP) start -->
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	var dc_ad_home = false
;

	googletag.cmd.push(function() {
		googletag.pubads().disableInitialLoad();
	});
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- TAG: Prebid start -->
<script>
	var pbjs = pbjs || {};
	pbjs.que = pbjs.que || [];
</script>

<script>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</script>

<!-- TAG : Google Publisher Tag (DFP) finish -->
<script>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</script>

<!-- TAG: Amazon UAM -->
<script type='text/javascript'>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
		pubID: '807459e9-1274-40b0-8c1c-1f4c8a36cb14',
		adServer: 'googletag',
		bidTimeout: 2e3,
		simplerGPT: true
	});

	var slots = [
		{
			slotID: 'checkyourfact_sticky',
			slotName: '/10519169/checkyourfact_sticky',
			sizes: [[970, 90], [900, 90], [728, 90], [320, 50]]
		}
	];
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right1',
			slotName: '/10519169/checkyourfact_right1',
			sizes: [[300, 250], [300, 600], [300, 1050]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_right2',
			slotName: '/10519169/checkyourfact_right2',
			sizes: [[300, 250], [300, 600]]
		}
	]);
	slots = slots.concat([
		{
			slotID: 'checkyourfact_top',
			slotName: '/10519169/checkyourfact_top',
			sizes: [[320, 50], [300, 250],[320,100]]
		}
	]);
if(!dc_ad_home) {
	slots = slots.concat([
		{
			slotID: '/10519169/dailycaller_inline1',
			slotName: '/10519169/checkyourfact_inline1',
			sizes: [[300, 250]]
		},
		{
			slotID: '/10519169/dailycaller_inline2',
			slotName: '/10519169/checkyourfact_inline2',
			sizes: [[300, 250], [640, 360]]
		},
		{
			slotID: '/10519169/dailycaller_inline3',
			slotName: '/10519169/checkyourfact_inline3',
			sizes: [[300, 250]]
		}
	]);
}

	var initialLoadStatus = {};

	function refreshApsBids(status = {}, slot = false) {
		var slotsToRefresh;
		if(slot) {
			slotsToRefresh = slots.find(function(val) {
				return val.slotName == slot;
			});
			slotsToRefresh = [slotsToRefresh];
			console.log('[Amazon] Found to refresh', slotsToRefresh);
		} else {
			slotsToRefresh = slots;
		}
		status.apsDone = false;
		// request the bids for the four googletag slots
		if(slotsToRefresh) {
			apstag.fetchBids({
				slots: slotsToRefresh
			}, function(bids) {
				// set apstag bids
				googletag.cmd.push(function() {
					console.log('[Amazon] Finished');
					apstag.setDisplayBids();
					/* Disabled for coordination with Prebid */
					/* googletag.pubads().refresh(); */
					status.apsDone = true;
				});
			});
		} else {
			console.log("[Amazon] Can't find slot to refresh: ", slot);
			status.apsDone = true;
		}
	}
	refreshApsBids(initialLoadStatus);
</script>

<!-- TAG: Prebid finish -->
<script>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</script>

</head>
<body>    
	<header class="prod">
		<section>
			<a class="logo" style="background-image:url(https://checkyourfact.com/assets/images/check-logo.png)" href="/"></a>	
			
			<div id="search-box">
				<form method="get" action="/search/">
				<input type="text" name="q" class="search">
				<button><i class="fa fa-lg fa-search"></i></button>
				</form>
			</div>	
			
			<div id="social-box">
				<a href="https://www.facebook.com/checkyourfact/" target="_blank">	
				<button><i class="fa fa-lg fa-facebook-square"></i></button>
				</a>
				<a href="https://twitter.com/check_your_fact" target="_blank">
				<button><i class="fa fa-lg fa-twitter"></i></button>
				</a>			
			</div>	
		
		</section>
	</header>
	
	<section id="spacer">
	</section>
	
	<div class="adcontainer">
		<div id="checkyourfact_top" class="ad"></div>
	</div>
	<section id="main">
	<detail>
		<photo title="US President Joe Biden receives a third shot of the Pfizer Covid-19 vaccine as a booster on the White House campus September 27, 2021, in Washington, DC. - Joe Biden faces the most important test of his presidency this week as Democrats in the US Congress launch a highwire bid to implement his sweeping economic agenda while keeping the government's lights on. (Photo by Brendan Smialowski / AFP) (Photo by BRENDAN SMIALOWSKI/AFP via Getty Images)" id="m0" style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1235539801-scaled-e1632887358813.jpg"></photo>	
		<article>
			<h1>FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;?</h1>
			<time>7:31 PM 09/30/2021</time>
			<author data-slug="Elias+Atienza">Elias Atienza | Fact Check Reporter</author>
			<div id="article-share">
				<button class="social-share-btn clrfb stop" onclick="return social(this, 'fb', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &amp;#8216;In A Fake White House&amp;#8217;?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw stop" onclick="return social(this, 'tw', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds stop" onclick="return social(this, 'ds', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &amp;#8216;In A Fake White House&amp;#8217;?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<text>
				<div id="ob-read-more-selector"><p>An image <a href="https://www.instagram.com/p/CUbWjPotsSq/?utm_source=ig_embed&amp;ig_rid=382fd25b-1af8-4f42-ba37-18a7169f02ab" target="_blank" rel="noopener noreferrer">shared on Instagram</a> claims President Joe Biden faked his COVID-19 vaccine booster shot &ldquo;in a fake White House.&rdquo;</p><script type="text/javascript"> if("object" == typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_dynamic"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_dynamic', slotId: 'dailycaller_incontent_dynamic' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); } </script><script type="text/javascript"> if("object" != typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var obReadMoreDivChild = document.createElement('div'); obReadMoreDivChild.id = "/10519169/dailycaller_inline1"; obReadMoreDivChild.classList.add("ad"); obReadMoreDiv.appendChild(obReadMoreDivChild); } </script><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CUbWjPotsSq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13"> <div style="padding: 16px;"> <p>&nbsp;</p> <div style="display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div> </div> </div> <div style="padding: 19% 0;"></div> <div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div> <div style="padding-top: 8px;"> <div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div> </div> <div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"> <div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div> </div> <div style="margin-left: 8px;"> <div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div> </div> <div style="margin-left: auto;"> <div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div> </div> </div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div> </div> <p>&nbsp;</p> <p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CUbWjPotsSq/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Blazing Patriots (@blazingpatriots)</a></p> </div> </blockquote> <p><script async src="//www.instagram.com/embed.js"></script></p> <p><span style="color: #800000;"><strong>Verdict: Misleading</strong></span></p> <p>Photos and videos show Biden did not fake his COVID-19 vaccine booster shot. While receiving his third dose, he sat in front of a backdrop located in the South Court Auditorium in the White House complex that has been used for previous events.</p> <p><span style="color: #800000;"><strong>Fact Check:&nbsp;</strong></span></p><script type="text/javavscript"> if("object" == typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var fsDiv = document.createElement('div'); fsDiv.setAttribute("data-freestar-ad", "__336x280"); fsDiv.setAttribute("align", "center"); fsDiv.id = "dailycaller_incontent_3"; var fsScript = document.createElement('script'); fsScript.setAttribute("data-cfasync", "false"); fsScript.setAttribute("type", "text/javascript"); fsScript.innerHTML = "freestar.config.enabled_slots.push({ placementName: 'dailycaller_incontent_3', slotId: 'dailycaller_incontent_3' })"; fsDiv.appendChild(fsScript); obReadMoreDiv.appendChild(fsDiv); } </script><script type="text/javascript"> if("object" != typeof window.freestar){ var obReadMoreDiv = document.getElementById('ob-read-more-selector'); var obReadMoreDivChild = document.createElement('div'); obReadMoreDivChild.id = "/10519169/dailycaller_inline2"; obReadMoreDivChild.classList.add("ad"); obReadMoreDiv.appendChild(obReadMoreDivChild); } </script><div id="outbrainPlaceholder"></div> <div class="readmore"></div> <p>Biden received his third dose of the Pfizer-BioNTech COVID-19 vaccine on-camera Sept. 27, <a href="https://abcnews.go.com/Politics/biden-covid-19-booster-shot-cameras-pushes-vaccinations/story?id=80259817" target="_blank" rel="noopener noreferrer">ABC News</a> reported. His third jab came several days after the Food and Drug Administration <a href="https://www.fda.gov/news-events/press-announcements/fda-authorizes-booster-dose-pfizer-biontech-covid-19-vaccine-certain-populations" target="_blank" rel="noopener noreferrer">authorized</a> booster shots of&nbsp; the Pfizer-BioNTech COVID-19 vaccine for certain groups of people, including those aged 65 and older and those at high risk of severe illness.</p> <p>A <a href="https://www.instagram.com/p/CUbWjPotsSq/?utm_source=ig_embed&amp;ig_rid=382fd25b-1af8-4f42-ba37-18a7169f02ab" target="_blank" rel="noopener noreferrer">viral Instagram post</a> attempts to suggest Biden faked receiving his booster shot, pointing to a photo of him in front of a backdrop on what looks like a stage. <strong><a href="https://checkyourfact.com/2021/06/24/fact-check-joe-biden-fake-white-house-movie-set/" target="_blank" rel="noopener noreferrer">(RELATED: No, This Image Does Not Show Joe Biden On A Fake White House Movie Set)</a></strong></p> <p>Video footage and photos show Biden did receive a third COVID-19 vaccine dose. For instance, the <a href="https://www.latimes.com/uckuesepbqu-123" target="_blank" rel="noopener noreferrer">Los Angeles Times</a> published a video on its website in which viewers can see the needle enter his arm. Photos available on Getty Images also depict the needle before it <a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-receives-a-third-dose-of-the-pfizer-news-photo/1343310021?adppopup=true" target="_blank" rel="noopener noreferrer">goes</a>&nbsp;<a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-receives-a-third-dose-of-the-pfizer-news-photo/1343313230" target="_blank" rel="noopener noreferrer">into</a> the president&rsquo;s arm and as it is <a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-receives-a-third-dose-of-the-pfizer-news-photo/1343316427" target="_blank" rel="noopener noreferrer">inside</a> <a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-receives-a-booster-vaccination-shot-for-news-photo/1235540325" target="_blank" rel="noopener noreferrer">his arm</a>.</p> <p>Biden received the booster shot in the South Court Auditorium in the Eisenhower Executive Office Building, according to <a href="https://factba.se/biden/calendar" target="_blank" rel="noopener noreferrer">his public schedule</a> for Sept. 27 available on Factba.se. Media outlets such as <a href="https://abcnews.go.com/Politics/biden-covid-19-booster-shot-cameras-pushes-vaccinations/story?id=80259817" target="_blank" rel="noopener noreferrer">ABC News</a> and the <a href="https://archive.is/WAT2s" target="_blank" rel="noopener noreferrer">Associated Press</a> also reported that it took place at the South Court Auditorium in the White House complex. The White House press office confirmed that in an email to Check Your Fact.</p><div id="piano-newsletter" class="piano-newsletter"> </div> <p>&ldquo;The President received his COVID-19 booster shot in the South Court Auditorium in the Eisenhower Executive Office Building with members of the press present, as depicted in that photo and reported by numerous outlets,&rdquo; the White House press office said.</p> <p><a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-departs-after-receiving-a-booster-shot-news-photo/1235540268" target="_blank" rel="noopener noreferrer">Some</a> <a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-rolls-his-sleeve-to-receive-a-third-news-photo/1235540356" target="_blank" rel="noopener noreferrer">photos</a> of the booster shot event do show Biden sitting in front of what appears to be a constructed backdrop that includes windows with imagery of the White House grounds. The president has used the backdrop before, such as when he hosted a <a href="https://www.gettyimages.com/detail/news-photo/president-joe-biden-speaks-during-a-virtual-covid-summit-of-news-photo/1341890787?adppopup=true" target="_blank" rel="noopener noreferrer">virtual COVID-19 summit</a> with the United Nations on Sept. 22 and when he convened a <a href="https://www.upi.com/News_Photos/view/upi/b8ce701b8245dd67d484c13e64dbfc4b/Joe-Biden-at-the-Major-Economies-Forum/" target="_blank" rel="noopener noreferrer">Major Economies Forum on Energy and Climate</a>&nbsp;on Sept. 17, pictures show.</p> <p>The president has often utilized the South Court Auditorium, including when he <a href="https://www.alamy.com/washington-united-states-02nd-sep-2021-president-joe-biden-delivers-remarks-on-his-administrations-response-to-hurricane-ida-in-the-south-court-auditorium-of-the-eisenhower-executive-officer-building-eeob-on-the-white-house-complex-in-washington-dc-on-thursday-september-2-2021-biden-plans-to-visit-louisiana-on-friday-photo-by-michael-reynoldsupi-credit-upialamy-live-news-image440593417.html" target="_blank" rel="noopener noreferrer">delivered remarks</a> on Hurricane Ida in early September or when he <a href="https://www.alamy.com/president-joe-biden-joined-by-house-speaker-nancy-pelosi-d-calif-rep-maxine-waters-d-calif-and-rep-jesus-chuy-garcia-d-ill-signs-the-methane-equal-employment-opportunity-commission-and-true-lender-cra-bills-wednesday-june-30-2021-in-the-south-court-auditorium-in-the-eisenhower-executive-office-building-at-the-white-house-official-white-house-photo-by-adam-schultz-image440748022.html" target="_blank" rel="noopener noreferrer">signed some bills into law</a> in late June.</p><div id="civsci-id-1268736641" data-civicscience-widget="76b45784-ecaf-5c54-51c9-ae0bde5fa15b"></div> <script> if(dc_showing_ads) { var scr = document.createElement('script'); scr.async= true; scr.src = "https://get.civicscience.com/jspoll/5/csw-polyfills.js"; document.getElementsByTagName("body")[0].appendChild(scr); } </script></div>	
				</div>
			</text>		
			
			<div id="article-share">
				<button class="social-share-btn clrfb sbottom" onclick="return social(this, 'fb', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &amp;#8216;In A Fake White House&amp;#8217;?')"><span  class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"><span class="slabel"> share on facebook</span></i></span></button>
				<button class="social-share-btn clrtw sbottom" onclick="return social(this, 'tw', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &#8216;In A Fake White House&#8217;?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"><span class="slabel"> tweet this</span></i></span></button>
				<button class="social-share-btn clrds sbottom" onclick="return social(this, 'ds', 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/', 'FACT CHECK: Did Joe Biden Fake His COVID-19 Vaccine Booster Shot &amp;#8216;In A Fake White House&amp;#8217;?')"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comment fa-stack-1x fa-inverse"><span class="slabel"> show comments</span></i></span></button>
			</div>
			<author class="full">
				<photo style="background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/02/EAprofile-1.jpeg)"></photo>
				<h1>Elias Atienza</h1>
				<h5>Fact Check Reporter</h5>
				<div><em><a href="https://twitter.com/AtienzaElias" target="_blank" rel="noopener">Follow Elias on Twitter</a></em> <em>Have a fact check suggestion? Send ideas to <a href="elias@checkyourfact.com"><span class="__cf_email__" data-cfemail="10757c79716350737875737b697f6562767173643e737f7d">[email&#160;protected]</span></a>.</em></div>
			</author>
			<div id="disqus_thread"></div>	
			

		</article>
		<div class="OUTBRAIN" data-src="http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/" data-widget-id="AR_1"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	</detail>
		<sidebar>	
			<div class="adcontainer">
				<div id="checkyourfact_right1" class="ad"></div>
			</div>
	
			<h2>Trending</h2>
			<a href="/2021/08/16/fact-check-infrastructure-package-establish-mileage-based-user-fee/"><article><photo class="t0"></photo>FACT CHECK: Does The Bipartisan Infrastructure Package Establish A Nationwide Mileage-Based User Fee?</article></a><a href="/2020/05/04/fact-check-donald-trump-immigrants-not-americans-must-adapt-barry-loudermilk/"><article><photo class="t1"></photo>FACT CHECK: Did Donald Trump Say, 'Immigrants, Not Americans, Must Adapt' Or Leave?</article></a><a href="/2021/08/25/fact-check-video-recent-earthquake-haiti-alaska/"><article><photo class="t2"></photo>FACT CHECK: Does This Video Show The Recent 7.2-Magnitude Earthquake In Haiti?</article></a><a href="/2020/02/05/fact-check-simpsons-predict-coronavirus/"><article><photo class="t3"></photo>FACT CHECK: Did 'The Simpsons' Predict The Coronavirus Outbreak?</article></a>
		
			<!-- OUTBRAIN -->
			<div class="OUTBRAIN" data-src="http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/" data-widget-id="SB_3" data-ob-template="TheDailyCaller" ></div>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<!-- END OUTBRAIN -->
	
			<div class="adcontainer">
				<div id="checkyourfact_right2" class="ad"></div>
			</div>
		</sidebar>
</section>

	
	<footer>
		<section>
			<a class="logo" href="/"></a><span class="social"></span>
			<ul class="nav">
				<li><a href="/about-us">About us</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/terms-of-service">Terms of service</a></li>
				<li><a href="/contact">Contact</a></li>
				<li class="navup"><span class="fa-stack fa-lg">				
					<i class="fa fa-chevron-up fa-stack-1x fa-inverse"></i>
				</span></li>
			</ul>
		</section> 
	</footer>
	
	<style>@font-face{font-family:Lora;font-style:normal;font-weight:700;src:local('Lora Bold'),local('Lora-Bold'),url(https://fonts.gstatic.com/s/lora/v10/P18Nsu9EiYldSvHIj_0e5w.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:500;src:local('Raleway Medium'),local('Raleway-Medium'),url(https://fonts.gstatic.com/s/raleway/v11/CcKI4k9un7TZVWzRVT-T8_k_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Raleway;font-style:normal;font-weight:300;src:local('Raleway Light'),local('Raleway-Light'),url(https://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FArifk_vArhqVIZ0nv9q090hN8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Anton;font-style:normal;font-weight:400;src:local('Anton Regular'),local('Anton-Regular'),url(https://fonts.gstatic.com/s/anton/v8/o-91-t7-bPc7W26HmS2N4Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}@font-face{font-family:Roboto;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v16/CWB0XYA8bzo0kSThX0UTuA.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2212,U+2215}footer{display:block;width:100%;height:90px;z-index:2;top:0;border-top:18px #f5f5f5 solid;background-color:#eee}footer section{padding-top:12px}footer .logo{height:46px;width:200px}footer ul.nav a:hover{color:#fff}footer ul.nav a{margin-left:25px;font-size:16px;font-family:Georgia;color:#9d9d9d}.navup{margin-left:10px;cursor:pointer}.navup span{background-color:#222;margin-top:-10px}@media only screen and (max-width:900px){footer .logo{display:none}}@media only screen and (max-width:500px){footer{overflow:hidden;height:auto}footer ul li{width:100%;text-align:center;text-transform:uppercase}footer ul li.navup{margin-top:20px}}slideshow *{box-sizing:content-box}slideshow{display:block;color:#fff;background-color:#000;height:565px;padding:15px 0}slideshow section photo{width:100%;height:300px}slideshow h3{text-align:left;font-family:Raleway,arial}slideshow h4{margin-top:26px;white-space:nowrap;text-overflow:ellipsis;overflow:hidden;display:block}slideshow h3 span{padding:0 20px 0 0;background-color:#000}icons{display:block;width:80px;color:#8a8a8a;margin:10px auto;font-size:1.6em;cursor:pointer}.rightIcon{float:right}.leftIcon,.rightIcon{font-size:3em}</style>
	
	<style>
		
		
		
		.t0 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/08/GettyImages-1232147264-scaled-e1628522422662-620x266.jpg)}.t1 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/04/Photo-by-MANDEL-NGANAFP-via-Getty-Images-121345-e1586385643169-620x265.jpg)}.t2 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/08/2021-08-24T110651Z_248115346_RC2E6P92JZ16_RTRMADP_3_HAITI-QUAKE-CHURCH-scaled-e1629836599539-620x266.jpg)}.t3 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/Simpsons-e1576850219765-620x266.jpg)}.t4 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/DT-Afghanistan-e1577476517360-620x266.jpg)}.t5 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/05/Audit-scaled-e1622482652167-620x266.jpg)}.t6 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1342280296-scaled-e1632497212636-620x266.jpg)}.t7 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/04/Skull-scaled-e1618540001939-620x266.jpg)}.t8 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/03/Mark-Twain-Bust-e1552591006299-620x266.jpg)}.t9 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/05/GettyImages-1232824347-scaled-e1621436800842-620x266.jpg)}.t10 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/09/GettyImages-1158031539-e1568220442864-620x267.jpg)}.t11 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2019/12/homeless-e1576526445893-620x266.jpg)}.t12 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/07/Tom-Hanks-e1595627312607-620x266.jpg)}.t13 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/2020-02-18T215849Z_930880352_RC293F90XCA9_RTRMADP_3_PUERTORICO-CLINTONS-scaled-e1632788760115-620x266.jpg)}.t14 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/GettyImages-1140826482-scaled-e1632857189324-620x266.jpg)}.t15 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/2021-09-24T180239Z_1_LYNXMPEH8N0UR_RTROPTP_4_HEALTH-CORONAVIRUS-BIDEN-EMPLOYEES-scaled-e1632857103594-620x266.jpg)}.t16 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/09/2020-03-13T201426Z_1084816254_RC28JF91L0AQ_RTRMADP_3_HEALTH-CORONAVIRUS-CANADA-scaled-e1631738983374-620x266.jpg)}.t17 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2021/06/GettyImages-127512285-scaled-e1625071523412-620x266.jpg)}.t18 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/06/RTS36G33-e1591750990545-620x266.jpg)}.t19 {background-image: url(https://cdn01.dailycaller.com/wp-content/uploads/2020/01/GettyImages-1143384498-e1580147067568-620x266.jpg)}	
		snippet {display: none}
	</style>
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"></link>
	
	
	<!-- TAG : DC Sticky -->
	<div class="adcontainer dc-sticky">
		<button title="Close window" data-close-sticky-trigger>
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="white" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="10"></circle><line x1="15" y1="9" x2="9" y2="15"></line><line x1="9" y1="9" x2="15" y2="15"></line></svg>
		</button>
		<div id="checkyourfact_sticky" class="ad"></div>
	</div>
	
	<script>
	googletag.cmd.push( function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			console.log("DC AD: slotRenderEnded for " + event.slot.getAdUnitPath());
			if(event.isEmpty) {
				console.log("DC AD: Empty slot: " + event.slot.getAdUnitPath());
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_sticky') {
					document.getElementsByClassName("dc-sticky").display = "none";
				}
				if(event.slot.getAdUnitPath() == '/10519169/checkyourfact_top'){
					document.getElementById("checkyourfact_top").style.display = "block";
				}
				return;
			}
			if(event.size.width > 0) {
				document.querySelectorAll('div.ad div').style.width = '';
			}
			if(event.size.height > 0) {
				document.querySelectorAll('div.ad div').style.height = '';
			}
			switch(event.slot.getAdUnitPath()) {
				case '/10519169/checkyourfact_sticky':
					console.log("DC Sticky: Opening!");
					var dcstickybutton = document.querySelector(".dc-sticky button");
					dcstickybutton.addEventListener('click', function(){
						document.querySelector(".dc-sticky").style.display = "none";
					});
					break;
			}		
		});
	});
	</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-tGNjA3AVpv17n",
	uid:"chad" + "@" + "dailycaller.com"
	});
	</script>
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-tGNjA3AVpv17n.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	
	<!--- HTML Snippet section --->
	<snippet id="socialmedia-articles">
		<span class="socialmedia-article">
		<span onclick="return social(this, 'fb')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span>
		<span onclick="return social(this, 'tw')" class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span>
		</span>
	</snippet>
	
	<snippet id="socialmedia-popular">	
		<div>
			<i onclick="return social(this, 'fb')" class="fa fa-facebook"></i>
			<i onclick="return social(this, 'tw')" class="fa fa-twitter"></i>
		</div>
	</snippet>
	<script>var params = {"year":"2021","month":"09","day":"30","article":"fact-check-joe-biden-fake-covid-booster-shot-fake-white-house"};	var config = {"root":"https://checkyourfact.com","twitter":{"url":"https://twitter.com/check_your_fact","site":"check_your_fact","card":"summary_large_image"},"facebook":{"url":"https://www.facebook.com/checkyourfact/"},"discus":{"shortname":"checkyourfact"}};</script>
	<script>document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll('a[href="'+location.pathname+'"]').forEach(function(e){e.parentNode.classList.add("active")});var t="";document.addEventListener("scroll",function(){var e=window.pageYOffset;"hidden"!=document.getElementsByTagName("html")[0].overflow&&(0<e&&!t&&(t=!0,document.getElementsByTagName("header")[0].classList.add("fixed")),0==e&&t&&(t=!1,document.getElementsByTagName("header")[0].classList.remove("fixed")))}),document.querySelectorAll("article iframe").forEach(function(e){var t=this.src;if(t&&(t.match(/facebook.com/)||t.match(/instagram.com/)))this.parentNode.width="100%",this.width="100%";else{var i=parseInt(this.offsetWidth),a=parseInt(this.offsetHeight)/i*100+"%";i<=0&&(a="56.25%"),document.createElement("div").appendChild(this),this.parentNode.position="relative",this.parentNode.width="100%",this.parentNode.height="100%",this.paddingBottom=a,this.position="absolute",this.width="100%",this.height="100%",this.top="0px",this.left="0px"}})});</script><script>var baseUrl=document.querySelector("meta[property='og:url']").getAttribute("content").replace(/^.*\/\/[^\/]+/,""),slideIndex=0,slideOpacity=1;if(params.slide){var theslidecount=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index"));window.scrollTo(0,0);var lightbox=document.getElementsByClassName("lightbox")[0];lightbox.style.display="block",lightbox.setAttribute("opacity",slideOpacity);var slidemat=document.getElementsByClassName("slidemat")[0];slidemat.style.display="block";var slide=document.querySelector('gallery img[data-name="'+params.slide+'"]');showSlide(1==theslidecount?slide.dataset.index:0,!0)}function showSlide(e,t){e=parseInt(e);var l=parseInt(document.querySelector("gallery img:last-child").getAttribute("data-index"));e<0&&(e=l),l<e&&(e=0),slideIndex=e,document.getElementsByClassName("slidecounter")[0].innerText=slideIndex+1+"/"+(l+1);var s=document.querySelector('gallery [data-index="'+slideIndex+'"]'),a=s.dataset.embed,d=s.dataset.src,i=s.dataset.title,n=(e=s.dataset.index,s.dataset.name);if(n){history.replaceState({slide:e},i,baseUrl+n),document.querySelector(".slidemat").style.backgroundImage=""==a&&d?"url("+d+")":"none";var o=i.indexOf("::");document.getElementsByClassName("slide")[0]=a,document.getElementsByClassName("slidetext")[0].innerHTML=0<o?i.substring(0,o)+"<br/><small>"+i.substring(o+2)+"</small>":i,window.instgrm&&window.instgrm.Embeds.process(),!0===document.getElementsByClassName("lightbox")[0].style.hidden&&(document.getElementsByClassName("lightbox")[0].style.opacity=slideOpacity,document.getElementsByClassName("slidemat")[0].style.display="block")}}window.addEventListener("popstate",function(){event.state.slide&&showSlide(event.state.slide,!0)}),document.addEventListener("DOMContentLoaded",function(){document.querySelector(".slideright").onclick=function(e){showSlide(++slideIndex),e.stopPropagation(),ga?ga("send","pageview"):console.log("missing ga")},document.querySelector(".slideleft").onclick=function(e){showSlide(--slideIndex),e.stopPropagation(),ga&&ga("send","pageview")},document.querySelectorAll(".lightbox, .slidemat, header.prod").onclick=function(){var e=document.querySelector('gallery [data-index="'+slideIndex+'"]').getAttribute("data-link");e?window.location=e:params.slide?showSlide(++slideIndex):(document.getElementsByClassName("lightbox")[0].style.display="none",document.getElementsByClassName("slidemat")[0].style.display="none")},document.querySelectorAll("gallery img").onclick=function(e){showSlide(parseInt(this.getAttribute("data-index")))}});</script><script>document.addEventListener("DOMContentLoaded",function(){new Splide(".splide",{type:"loop",fixedWidth:"767px",breakpoints:{1030:{fixedWidth:"625px",drag:!0},700:{fixedWidth:"410px",drag:!0,perMove:1},400:{fixedWidth:"200px",drag:!0,perMove:1}},fixedHeight:"390px",drag:!1,gap:"1.5em",focus:"center",pagination:!1,keyboard:!1}).mount()});</script><script>function populateSnippet(e,t,o){for(var i=document.querySelectorAll(e).length,a=0;a<i;a++){var n=document.querySelector("snippet#"+t).children[0].cloneNode(!0);document.querySelectorAll(e)[a].appendChild(n)}}populateSnippet("section#main articles article:not(.ad)","socialmedia-articles"),populateSnippet("articles.social article","socialmedia-popular"),populateSnippet("div.articles.social article","socialmedia-popular"),populateSnippet("section div.articles.news article:not(.ad)","socialmedia-articles"),document.querySelector(".navup").addEventListener("click",function(){window.scrollTo(0,0)});var authortag=document.querySelector("author, .author");function social(e,t,o,i,a,n){a=a||config.twitter.site,o=encodeURI(o||e.closest("a").href);var r,l,s=function(e){for(var t=[],o=e.parentNode.firstChild;o;o=o.nextSibling)1===o.nodeType&&o!==e&&t.push(o);return t}(e.parentNode);if(console.log("[social.js social function]: oParentSibs is ",s),console.log("[social.js social function]: oParentSibs length is ",s.length),1!==s.length)i=encodeURI(i||s[1].textContent);else i=e.parentNode.parentNode.textContent;console.log("link is ",o);try{var c=new URL(o);console.log("parsedLink is ",c);var d=document.baseURI;console.log("baseuri is ",d);var p=new URL(d);console.log("docURI is ",p),c.path=p.pathname,console.log("parsedLink.path is ",c.path),c.host=p.host,console.log("parsedLink.host ",c.host),c.port=p.port,console.log("parsedLink.port is ",c.port),o=c.toString(),console.log("NOW link is ",o)}catch(e){console.log("error is ",e);var u=new URL(document.baseURI);console.log("fixedURL is at first ",u),u.path=o,console.log("fixedURL.path is ",u.path),u.port="",console.log("fixedURL.port is ",u.port),o=u,console.log("NOW for article pages, link is ",o)}switch(handleGoogleAnalytics(t,o),t){case"fb":var h="http://www.facebook.com/sharer.php?u="+o+"&display=popup";break;case"tw":h="https://twitter.com/intent/tweet?text="+i+"&url="+o+"&via="+a;break;case"ds":var w=document.querySelector("[data-disqus-placeholder]");w&&w.classList.add("show");var g=document.querySelector("#disqus_thread").getBoundingClientRect(),f={top:g.top+window.scrollY,left:g.left+window.scrollX}.top;return window.scrollTo(0,f-300),r=document,(l=r.createElement("script")).src="https://"+config.discus.shortname+".disqus.com/embed.js",l.setAttribute("data-timestamp",+new Date),(r.head||r.body).appendChild(l),!0;case"red":h="//www.reddit.com/submit?url="+o;break;case"li":h="http://www.linkedin.com/shareArticle?url="+o;break;case"pin":h="http://pinterest.com/pin/create/button/?url="+o+"&media="+n+"&description="+i;break;case"wa":h="whatsapp://send?text="+i+" "+o;break;default:return!0}window.open(h,"socialwindow","left=20,top=20,width=600,height=700,toolbar=0,resizable=1");return!1}function handleGoogleAnalytics(e,t){if(e&&t&&window.ga)return ga("send","social",e,"share",t)}function handlePrint(){var e=window.location.href;"/"!=e.slice(-1)&&(e+="/"),e+="print",window.location.href=e}authortag.addEventListener("click",function(){var e=authortag.getAttribute("data-slug");return!e||(window.location="/author/"+e,!1)}),function(){var e=document.querySelectorAll("[data-share-trigger]");if(e)for(var t=0;t<e.length;t++)e[t].addEventListener("click",function(){this.classList.toggle("is-active")})}();</script>
	
	
	<!--- 3rd Party Tags --->
	<!--- Tag: GA --->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga( 'create', '', 'auto' );
	    ga( 'set', 'dimension1' ,'Elias Atienza');
		ga( 'send', 'pageview' );
	</script>
	
	<!-- Tag: Gallery -->
	
	
	<!-- Tag: Disqus -->
	<script>
	/**
	*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
	*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
	
	var disqus_config = function () {
		this.page.url = 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/';  // Replace PAGE_URL with your page's canonical URL variable
		this.page.identifier = 'http://checkyourfact.com/2021/09/30/fact-check-joe-biden-fake-covid-booster-shot-fake-white-house/'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
	};
	</script>
	
	<!-- Tag: Quant -->
	<script type="text/javascript">
		var _qevents = _qevents || [];
		(function () {
			var elem = document.createElement( 'script' );
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName( 'script' )[0];
			scpt.parentNode.insertBefore( elem, scpt );
		})();
		_qevents.push( {
			qacct: "p-8ckCzGybQyMFc"
		} );
	</script>
	<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-8ckCzGybQyMFc.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	
	<!-- TAG: Parse.ly -->
	<div id="parsely-root" style="display: none">
		<span id="parsely-cfg" data-parsely-site="dailycaller.com"></span>
	</div>
	<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
	</script>
	
	<style>
		.fadein {opacity: 1};
	</style>
	
	</html>
</body></html>